<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.jazzweekly.com/xmlrpc.php" />
	<title>IMPORTANT MALE VOICES…Kurt Elling: The Questions, Allan Harris: The Genius of Eddie Jefferson &#8211; Jazz Weekly</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jazz Weekly &raquo; Feed" href="http://www.jazzweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jazz Weekly &raquo; Comments Feed" href="http://www.jazzweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jazz Weekly &raquo; IMPORTANT MALE VOICES…Kurt Elling: The Questions, Allan Harris: The Genius of Eddie Jefferson Comments Feed" href="http://www.jazzweekly.com/2018/04/important-male-voiceskurt-elling-the-questions-allan-harris-the-genius-of-eddie-jefferson/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jazzweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.jazzweekly.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='http://www.jazzweekly.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=2.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://www.jazzweekly.com/wp-content/themes/magazine-basic/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://www.jazzweekly.com/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jazzweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.jazzweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.jazzweekly.com/wp-content/plugins/dropdown-menu-widget/scripts/include.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.jazzweekly.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=2.0.11'></script>
<link rel='https://api.w.org/' href='http://www.jazzweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.jazzweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.jazzweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Core-Tet: The Core-Tet  Project' href='http://www.jazzweekly.com/2018/04/the-core-tet-the-core-tet-project/' />
<link rel='next' title='Jeremy Pelt: Live In Paris' href='http://www.jazzweekly.com/2018/04/jeremy-pelt-live-in-paris/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://www.jazzweekly.com/2018/04/important-male-voiceskurt-elling-the-questions-allan-harris-the-genius-of-eddie-jefferson/" />
<link rel='shortlink' href='http://www.jazzweekly.com/?p=19920' />
<link rel="alternate" type="application/json+oembed" href="http://www.jazzweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jazzweekly.com%2F2018%2F04%2Fimportant-male-voiceskurt-elling-the-questions-allan-harris-the-genius-of-eddie-jefferson%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jazzweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jazzweekly.com%2F2018%2F04%2Fimportant-male-voiceskurt-elling-the-questions-allan-harris-the-genius-of-eddie-jefferson%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://www.jazzweekly.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
 <style media="screen">

         /*inline margin*/
        .simplesocialbuttons.simplesocialbuttons_inline.simplesocial-sm-round button{
      margin: ;
    }
  
  
  
  
  
  
          /*margin-digbar*/

  
  
  
  
 
   
   

</style>

<!-- Open Graph Meta Tags generated by Simple Social Buttons 2.0.11 -->
<meta property="og:title" content="IMPORTANT MALE VOICES…Kurt Elling: The Questions, Allan Harris: The Genius of Eddie Jefferson - Jazz Weekly" />
<meta property="og:description" content="In this day of most singers relying on The Great American Songbook, two singers take on a path less traveled, and that makes all the difference.

One of today’s important voices, Kurt Elling has come a long way to his free-flying improvisations. The one time divinity school student asks metaphysical questions in the form of songs, and while he doesn’t provide" />
<meta property="og:url" content="http://www.jazzweekly.com/2018/04/important-male-voiceskurt-elling-the-questions-allan-harris-the-genius-of-eddie-jefferson/" />
<meta property="og:site_name" content="Jazz Weekly" />
<meta property="og:image" content="https://images-na.ssl-images-amazon.com/images/I/517O0-bi6nL._AC_US160_.jpg" />
<meta property="og:image" content="https://images-na.ssl-images-amazon.com/images/I/51PdG7WUlML._AC_US218_.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In this day of most singers relying on The Great American Songbook, two singers take on a path less traveled, and that makes all the difference.

One of today’s important voices, Kurt Elling has come a long way to his free-flying improvisations. The one time divinity school student asks metaphysical questions in the form of songs, and while he doesn’t provide" />
<meta name="twitter:title" content="IMPORTANT MALE VOICES…Kurt Elling: The Questions, Allan Harris: The Genius of Eddie Jefferson - Jazz Weekly" />
<meta property="twitter:image" content="https://images-na.ssl-images-amazon.com/images/I/517O0-bi6nL._AC_US160_.jpg" />
<meta property="twitter:image" content="https://images-na.ssl-images-amazon.com/images/I/51PdG7WUlML._AC_US218_.jpg" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.jazzweekly.com/?wordfence_lh=1&hid=58C8A50ED7D182BF3CADEE28771826AB');
</script><style>
#site-title a,#site-description{color:#333 !important}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
	

<!-- Dropdown Menu Widget Styles by shailan (http://metinsaylan.com) v1.9.6 on wp4.9.5 -->
<link rel="stylesheet" href="http://www.jazzweekly.com/wp-content/plugins/dropdown-menu-widget/css/shailan-dropdown.min.css" type="text/css" />
<style type="text/css" media="all">
	ul.dropdown { white-space: nowrap; }
ul.dropdown li.parent>a{
	padding-right:25px;
}
ul.dropdown li.parent>a:after{
	content:""; position:absolute; top: 45%; right:6px;width:0;height:0;
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li.parent:hover>a:after{
	content:"";position:absolute; top: 45%; right:6px; width:0; height:0;
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li li.parent>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }
ul.dropdown li li.parent:hover>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }


</style>
<!-- /Dropdown Menu Widget Styles -->

 <script type="text/javascript" src="http://www.jazzweekly.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1523903691"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
</head>

<body class="post-template-default single single-post postid-19920 single-format-standard custom-background">
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://www.jazzweekly.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
										<div class="header-group">
												<div id="site-title"><a href="http://www.jazzweekly.com" title="Jazz Weekly" rel="home">Jazz Weekly</a></div>
						<div id="site-description">Creative Music and other forms of Avant Garde</div>					</div>
				</div>

				
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5"><a href="http://www.jazzweekly.com">Home</a>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://www.jazzweekly.com/contact-us/">Contact Us</a>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.jazzweekly.com/category/interviews/">Interviews</a>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children sub-menu-parent menu-item-140"><a href="http://www.jazzweekly.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-14167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14167"><a href="http://www.jazzweekly.com/category/reviews/">Album Reviews</a>
	<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://www.jazzweekly.com/category/reviews/concert_reviews/">Concert Reviews</a>
	<li id="menu-item-267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267"><a href="http://www.jazzweekly.com/category/reviews/ringer-of-the-week/">Ringer of the Week</a>
</ul>

</ul></div>						</nav><!-- #site-navigation -->

											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
	<div id="primary" class="c6 push3" role="main">
			<article id="post-19920" class="post-19920 post type-post status-publish format-standard hentry category-reviews">

	    <header>
                <div class="post-category"><a href="http://www.jazzweekly.com/category/reviews/" rel="category tag">Reviews</a></div>
            <h1 class="entry-title">IMPORTANT MALE VOICES…Kurt Elling: The Questions, Allan Harris: The Genius of Eddie Jefferson</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://www.jazzweekly.com/author/george-w-harris/" title="Posts by George W. Harris" rel="author">George W. Harris</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2018-04-16">April 16, 2018</time>&nbsp;&bull;&nbsp;<a href="http://www.jazzweekly.com/2018/04/important-male-voiceskurt-elling-the-questions-allan-harris-the-genius-of-eddie-jefferson/#respond">0 Comments</a>    </div>
</header>

	    <div class="entry-content">
		    <p><a href="https://images-na.ssl-images-amazon.com/images/I/517O0-bi6nL._AC_US160_.jpg"><img class="alignright size-full" src="https://images-na.ssl-images-amazon.com/images/I/517O0-bi6nL._AC_US160_.jpg" width="160" height="160" /></a><a href="https://images-na.ssl-images-amazon.com/images/I/51PdG7WUlML._AC_US218_.jpg"><img class="alignright " src="https://images-na.ssl-images-amazon.com/images/I/51PdG7WUlML._AC_US218_.jpg" width="165" height="165" /></a>In this day of most singers relying on The Great American Songbook, two singers take on a path less traveled, and that makes all the difference.</p>
<p>One of today’s important voices, Kurt Elling has come a long way to his free-flying improvisations. The one time divinity school student asks metaphysical questions in the form of songs, and while he doesn’t provide any answers, at least he gets the conversation started on this clever idea.</p>
<p>His rich and calm voice is teamed with Stu Mindeman-Joey Calderazzo/p-key, John McLean/g, Clark Sommers/b, Jeff “Tain” Watts/dr and guests Branford Marsalis/ss-ts and Marquis Hill/tp-fh. His unaccompanied intro to “A Hard Rain’s A-Gonna Fall” is riveting and dramatic, with Marsalis’ soprano adding extra veracity, while the two get intimate on a reflective “I Have Dreamed.” Elling is dreamy along with Hill’s watercolors on “Endless Lawns” while the team does a hip cadence with Hill’s fluffy flugelhorn and Calderazzo’s piano as Elling is like a tour guide on ”Lonely Town.” His nuance is rich and thoughtful on “Washing of the Water” and with some guitar effects he adds a new dimension to “Skylark.” Food for thought, maybe some eternal answers next time?</p>
<p>Honey toned Allan Harris keeps it hip and bopping on this tribute to vocalese master Eddie Jefferson. He even brings in one of Jefferson’s sidemen, alto madman Richie Cole, along with a hip team of Eric Reed/p, Willie Jones III/dr, George De Lancey/b and Ralph Moore/ts.</p>
<p>With the hip horns, he digs in dip on a snappy “Sister Sadie” and bounces to the Manteca riff on “Filthy McNasty.” He digs deep like a ditch digger on a nimble “So What?” and is as relaxed as  Pres himself on “Lester’s Trip to the Moon.” A warm and calm “Body and Soul” shows Harris’ ability to keep the blood pressure down, while he adds a soulful lilt to the popular “Jeannine.” When’s this guy hitting So Cal?</p>
<p><a href="http://www.okeh-records.com">www.okeh-records.com</a></p>
<p><a href="http://www.resiliencemusic.com">www.resiliencemusic.com</a></p>
<div class="simplesocialbuttons simplesocial-sm-round simplesocialbuttons_inline simplesocialbuttons-align-left post-19920 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=http://www.jazzweekly.com/2018/04/important-male-voiceskurt-elling-the-questions-allan-harris-the-genius-of-eddie-jefferson/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=IMPORTANT MALE VOICES…Kurt Elling: The Questions, Allan Harris: The Genius of Eddie Jefferson&url=http://www.jazzweekly.com/2018/04/important-male-voiceskurt-elling-the-questions-allan-harris-the-genius-of-eddie-jefferson/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button class="simplesocial-gplus-share" data-href="https://plus.google.com/share?url=http://www.jazzweekly.com/2018/04/important-male-voiceskurt-elling-the-questions-allan-harris-the-genius-of-eddie-jefferson/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Google+</span></button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=http://www.jazzweekly.com/2018/04/important-male-voiceskurt-elling-the-questions-allan-harris-the-genius-of-eddie-jefferson/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button>
</div>
	    </div><!-- .entry-content -->

	        <footer class="entry">
	    	</footer><!-- .entry -->
	
	</article><!-- #post-19920 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://www.jazzweekly.com/2018/04/the-core-tet-the-core-tet-project/" rel="prev">&larr; The Core-Tet: The Core-Tet  Project</a></div>
				<div class="next fr"><a href="http://www.jazzweekly.com/2018/04/jeremy-pelt-live-in-paris/" rel="next">Jeremy Pelt: Live In Paris &rarr;</a></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/important-male-voiceskurt-elling-the-questions-allan-harris-the-genius-of-eddie-jefferson/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.jazzweekly.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.jazzweekly.com%2F2018%2F04%2Fimportant-male-voiceskurt-elling-the-questions-allan-harris-the-genius-of-eddie-jefferson%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c3 pull6" role="complementary">
		<aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><strong>FOLLOW US ON TWITTER!</strong></p>
<p>Find us at @jazzweekly!</p>
</div>
		</aside><aside id="mb_featured_posts-2" class="widget widget_mb_featured_posts"><br />	<article id="post-19889" class="c12 widget-post post-19889 post type-post status-publish format-standard hentry category-noamob">

	    <header>
                <div class="post-category"><a href="http://www.jazzweekly.com/category/noamob/" rel="category tag">No One Asked My Opinion, But...</a></div>
            <h1 class="entry-title">SWEET SOUNDS OF THE ALTO SAX</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://www.jazzweekly.com/author/george-w-harris/" title="Posts by George W. Harris" rel="author">George W. Harris</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2018-04-02">April 2, 2018</time>    </div>
</header>

	    <div class="entry-content">
		    <p>I remember going to a concert back in the 1970s, just when I was starting to get interested in jazz, and while in the men’s room, I overheard an “old” guy talking to a guy in his 30s. “Yeah, this&hellip;</p>
<p class="more-link-p"><a class="more-link" href="http://www.jazzweekly.com/2018/04/sweet-sounds-of-the-alto-sax/">Read more &rarr;</a></p>
	    </div><!-- .entry-content -->

	    
	</article><!-- #post-19889 --></aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">HEADS UP! HERE&#8217;S WHAT TO SEE IN CONCERT!</h3>			<div class="textwidget"><p>CSUN&#8217;S PERFORMING ARTS JUST POSTED IT&#8217;S 2018 SEASON WHICH INCLUDES  THE MILES ELECTRIC BAND 03/01, CLAYTON-HAMILTON ORCHESTRA<br />
04/10 CECILE MCLORIN SALVANT 04/18-19, TERENCE BLANCHARD 05/01-02, WWW.VALLEYPERFORMINGARTSCENTER.ORG</p>
<p>THE BROAD STAGE&#8217;S 2018 SEASON INCLUDES  RICHARD BONA 03/17 AND THE KLEZMATICS 03/29 GET INFO AT WWW.THEBROADSTAGE.COM</p>
<p>TICKETS FOR THE GREEK THEATRE ARE ON SALE. THIS SUMMER INCLUDES: MAY 24 TOM JONES, JUNE 30 SMOKEY ROBINSON, AUG 1 JOE BONAMASSA, AUG 3 GIPSY KINGS, SEPT 29 RINGO STARR</p>
<p>PEPPERDINE HAS A NEW JAZZ SERIES FOR 18-19. INFO AT WWW.ARTS.PEPPERDINE.EDU</p>
<p>CHECK OUT JAZZ ON TV WITH &#8220;THE JAZZ CREATIVE&#8221;. HERE&#8217;S THE LINK: http://www.allmusictelevision.net/#!the-jazz-creative-tv/qu3rp</p>
<p>HOLLYWOOD BOWL TICKETS ARE ON SALE FOR THE PLAYBOY JAZZ FEST 06/09-10, TAJ MAHAL/KEB MO 08/01, GREGORY PORTER 08/15, GEORGE BENSON 08/29 AND JALCO 09/20 WWW.HOLLYWOODBOWL.COM</p>
<p>ON MONDAYS JAZZ IS HELD IN TARZAN WITH CATHY SEGAL-GARCIA. INFO AT WWW.1118DEGREESLA,COM</p>
<p>EVERY TUESDAY-JOHN PISANO&#8217;S GUITAR NIGHT IN PASADENA. THIS MONTH&#8217;S GUEST LIST INCLUDING BRUCE FORMAN IS AT WWW.THEMIXXPASADENA.COM</p>
<p>APR 3 MIKE GURROLA BOPS INTO BEL AIR. INFO AT WWW.VIBRATOGRILLJAZZ.COM</p>
<p>APR 5 VOCALIST KAVITA SHAH JOINS WITH FRANCOIS MOUTIN. INFO AT WWW.SADDLEBACK.EDU</p>
<p>APR 6-7 PONCHO SANCHEZ CRUISES IN HOLLYWOOD. INFO AT WWW.CATALINAJAZZCLUB.COM</p>
<p>APR 6-7 WALTER SMITH III&#8217;S &#8220;TWIO&#8221; HITS DOWNTOWN. INFO AT WWW.BLUEWHALEMUSIC.COM</p>
<p>APR 7 DAVID SANCHEZ BRINGS HIS TENOR TO SANTA MONICA. INFO AT WWW.JAZZBAKERY.ORG</p>
<p>APR 7 OTMAR RUIZ HITS DOWNTOWN. INFO AT WWW.SATURDAYNIGHTJAZZDTLA.COM</p>
<p>APR 7 JOSH NELSON SWINGS INTO BEL AIR. INFO AT WWW.VIBRATOGRILLJAZZ.COM</p>
<p>APR 7 GUITARIST CARL VERHEYEN STUFFS THE POTATO. INFO AT WWW.THEBAKEDPOTATO.COM</p>
<p>APR 8 THE DOOBIE BROTHERS COME TO THOUSAND OAKS! INFO AT WWW.CIVICARTSPLAZA.COM</p>
<p>APR 8 BRIAN AUGER HITS WESTLAKE. INFO AT WWW.BOGIES-BAR.COM</p>
<p>APR 10 PIANIST JON MAYER BOPS INTO BEL AIR. INFO AT WWW.VIBRATOGRILLJAZZ.COM</p>
<p>APR 10 MIKE GARSON MAKES A RARE LA APPEARANCE. INFO AT WWW.BOGIES-BAR.COM</p>
<p>APR 12 JEFF HAMILTON&#8217;S TRIO WITH GRAHAM DECHTER COMES TO THE VALLEY. INFO AT WWW.VITELLOSJAZZ.COM</p>
<p>APR 12 GRETCHEN PARLATO SINGS IN LITTLE TOKYO. INFO AT WWW.BLUEWHALEMUSIC.COM</p>
<p>APR 12-13 SCOTT HENDERSON BRINGS HIS AX TO THE POTATO. INFO AT WWW.THEBAKEDPOTATO.COM</p>
<p>APR 13 DANNY JANKLOW BLOWS HIS HORN IN THE VALLEY. INFO AT WWW.VITELLOSJAZZ.COM</p>
<p>APR 13-14 OX NOY WITH DAVE WECKL HIT HOLLYWOOD. INFO AT WWW.CATALINAJAZZCLUB.COM</p>
<p>APR 15 LIONEL LOUEKE&#8217;S TRIO HITS LA. INFO AT WWW.JAZZBAKERY.ORG</p>
<p>APR 15 CARL VERHEYEN BLUES UP THE WEST VALLEY. INFO AT WWW.BOGIES-BAR.COM</p>
<p>APR 19-21 ROBERTA GAMBARINI SWINGS INTO LA. INFO AT WWW.CATALINAJAZZCLUB.COM</p>
<p>APR 20-21 WISHBONE ASH HITS LA. INFO AT WWW.CANYONCLUB.NET</p>
<p>APR 20-21 THEO CROCKER BRINGS HIS HORN TO LITTLE TOKYO. INFO AT WWW.BLUEWHALEMUSIC.COM</p>
<p>APR 21 BRAZILIAN JAZZ TRIO HITS DOWNTOWN. INFO AT WWW.SATURDAYNIGHTJAZZDTLA.COM</p>
<p>APR 23 WILLIE JONES III DRUMS UP BUSINESS IN LA. INFO AT WWW.JAZZBAKERY.ORG</p>
<p>APR 27-28 TIERNEY SUTTON SINGS IN LA. INFO AT WWW.CATALINAJAZZCLUB.COM</p>
<p>APR 28 GORDON LIGHTFOOT READS YOUR MIND IN LA. INFO AT WWW.WHEREMUSICMEETSTHESOUL.COM</p>
<p>APR 28 CALABRIA FOTI COOS DOWNTOWN. INFO AT WWW.SATURDAYNIGHTJAZZDTLA.COM</p>
<p>APR 28 DEAN BROWN&#8217;S ALL STAR BAND GOES DEEP INTO THE POTATO. INFO AT WWW.THEBAKEDPOTATO.COM</p>
<p>APR 28 DANIEL ROTEM BRINGS HIS TENOR DOWNTOWN. INFO AT WWW.BLUEWHALEMUSIC.COM</p>
<p>APR 28 DAFNIS PRIETO&#8217;S &#8220;SI O SI&#8221; BAND HITS SANTA MONICA. INFO AT WWW.JAZZBAKERY.ORG</p>
<p>APR 28 GEORGE KAHN STRIDES INTO BEL AIR. INFO AT WWW.VIBRATOGRILLJAZZ.COM</p>
<p>APR 29 JOHN PROULZ RETURNS TO THE VALLEY. INFO AT WWW.VITELLOSJAZZ.COM</p>
<p>APR 29 NANA MOUSKOURI  IS FOREVER YOUNG IN LA. INFO AT WWW.WHEREMUSICMEETSTHESOUL.COM</p>
<p>MAY 5 A TRIBUTE TO THE PLATTERS &amp; COASTERS DOO WOPS TO THOUSAND OAKS. INFO AT WWW.CIVICARTSPLAZA.COM</p>
<p>MAY 26-27 THE SIMI CAJUN &amp; BLUES FEST COMES TO TOWN WITH DAVE MASON, THE CHAMBERS BROTHERS &amp; LISA HALEY, ETC. INFO AT WWW.SIMICAJUN.ORG</p>
<p>JULY 6 DAVE KOZ HITS THOUSAND OAKS. INFO AT WWW.CIVICARTSPLAZA.COM</p>
</div>
		</aside>	</div><!-- #secondary.widget-area -->

			<div id="tertiary" class="c3 end" role="complementary">
			<aside id="search-2" class="widget widget_search"><h3 class="widget-title">Search Jazz Weekly</h3><form role="search" method="get" class="search-form" action="http://www.jazzweekly.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Latest Posts at Jazz Weekly</h3>		<ul>
											<li>
					<a href="http://www.jazzweekly.com/2018/04/this-is-a-jazz-piano-101oscar-peterson-oscar-peterson-plays/">THIS IS A JAZZ PIANO 101…Oscar  Peterson: Oscar  Peterson Plays</a>
									</li>
											<li>
					<a href="http://www.jazzweekly.com/2018/04/uks-swinging-pianos-dudley-moore-george-shearing-victor-feldman-eddie-thompsonetc-so-much-so-quickly-british-modern-jazz-pianists-1948-62/">UK’S SWINGING PIANOS! Dudley Moore, George Shearing, Victor Feldman, Eddie Thompson,etc: So Much So Quickly-British Modern Jazz Pianists 1948-62</a>
									</li>
											<li>
					<a href="http://www.jazzweekly.com/2018/04/bill-frisell-music-is/">Bill Frisell: Music IS</a>
									</li>
											<li>
					<a href="http://www.jazzweekly.com/2018/04/its-always-fair-weatherpeter-erskine-the-dr-um-band-on-call/">IT&#8217;S ALWAYS FAIR WEATHER…Peter Erskine &#038; The Dr. Um Band: On Call</a>
									</li>
											<li>
					<a href="http://www.jazzweekly.com/2018/04/john-proulx-say-it/">John Proulx: Say It</a>
									</li>
					</ul>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Jazz Weekly Archives</h3>		<ul>
			<li><a href='http://www.jazzweekly.com/2018/04/'>April 2018</a></li>
	<li><a href='http://www.jazzweekly.com/2018/03/'>March 2018</a></li>
	<li><a href='http://www.jazzweekly.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.jazzweekly.com/2018/01/'>January 2018</a></li>
	<li><a href='http://www.jazzweekly.com/2017/12/'>December 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/11/'>November 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/07/'>July 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/11/'>November 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/09/'>September 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/07/'>July 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/05/'>May 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/03/'>March 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/02/'>February 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/01/'>January 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2012/12/'>December 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/11/'>November 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/10/'>October 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/09/'>September 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/08/'>August 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/07/'>July 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/06/'>June 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/02/'>February 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2011/02/'>February 2011</a></li>
	<li><a href='http://www.jazzweekly.com/1999/03/'>March 1999</a></li>
	<li><a href='http://www.jazzweekly.com/207/03/'>March 207</a></li>
	<li><a href='http://www.jazzweekly.com/207/01/'>January 207</a></li>
		</ul>
		</aside>		</div><!-- #tertiary.widget-area -->
			</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
		<div class="row">

			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2018 <a href="http://www.jazzweekly.com">Jazz Weekly</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->
	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

<script type='text/javascript' src='http://www.jazzweekly.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.jazzweekly.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.jazzweekly.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.jazzweekly.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
</body>
</html>