<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.jazzweekly.com/xmlrpc.php" />
	<title>WERE THINGS REALLY THAT MUCH BETTER? James Brown, Ray Charles, Sam Cooke,etc: The 1962 R&#038;B Hits Collection &#8211; Jazz Weekly</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jazz Weekly &raquo; Feed" href="http://www.jazzweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jazz Weekly &raquo; Comments Feed" href="http://www.jazzweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jazz Weekly &raquo; WERE THINGS REALLY THAT MUCH BETTER? James Brown, Ray Charles, Sam Cooke,etc: The 1962 R&#038;B Hits Collection Comments Feed" href="http://www.jazzweekly.com/2018/03/were-things-really-that-much-better-james-brown-ray-charles-sam-cookeetc-the-1962-rb-hits-collection/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jazzweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.jazzweekly.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='http://www.jazzweekly.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://www.jazzweekly.com/wp-content/themes/magazine-basic/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://www.jazzweekly.com/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jazzweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.jazzweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.jazzweekly.com/wp-content/plugins/dropdown-menu-widget/scripts/include.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.jazzweekly.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=2.0.9'></script>
<link rel='https://api.w.org/' href='http://www.jazzweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.jazzweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.jazzweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='THE GOLD STANDARDS…Keith Jarrett, Gary Peacock, Jack DeJohnette: After the Fall' href='http://www.jazzweekly.com/2018/03/the-gold-standardskeith-jarrett-gary-peacock-jack-dejohnette-after-the-fall/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://www.jazzweekly.com/2018/03/were-things-really-that-much-better-james-brown-ray-charles-sam-cookeetc-the-1962-rb-hits-collection/" />
<link rel='shortlink' href='http://www.jazzweekly.com/?p=19377' />
<link rel="alternate" type="application/json+oembed" href="http://www.jazzweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jazzweekly.com%2F2018%2F03%2Fwere-things-really-that-much-better-james-brown-ray-charles-sam-cookeetc-the-1962-rb-hits-collection%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jazzweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jazzweekly.com%2F2018%2F03%2Fwere-things-really-that-much-better-james-brown-ray-charles-sam-cookeetc-the-1962-rb-hits-collection%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://www.jazzweekly.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
 <style media="screen">

        .simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
      margin: ;
    }
         /*inline margin*/
        .simplesocialbuttons.simplesocialbuttons_inline.simplesocial-sm-round button{
      margin: ;
    }
  
  
  
  
  
  
          /*margin-digbar*/

  
  
  
  
 
   
   

</style>

<!-- Open Graph Meta Tags generated by Simple Social Buttons 2.0.9 -->
<meta property="og:title" content="WERE THINGS REALLY THAT MUCH BETTER? James Brown, Ray Charles, Sam Cooke,etc: The 1962 R&#038;B Hits Collection - Jazz Weekly" />
<meta property="og:description" content="When you hear some old curmudgeon say, “Today’s music stinks compared to when I was a kid,” it’s probably because they grew up listening to music like what you’re hearing on this 103 song, 4 cd collection. This box set focuses on one year, 1962, it rivals the Swing Era one of the rare times when the countries most popular" />
<meta property="og:url" content="http://www.jazzweekly.com/2018/03/were-things-really-that-much-better-james-brown-ray-charles-sam-cookeetc-the-1962-rb-hits-collection/" />
<meta property="og:site_name" content="Jazz Weekly" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.jazzweekly.com/?wordfence_lh=1&hid=043B3AC747A201597FA51569CC01E479');
</script><style>
#site-title a,#site-description{color:#333 !important}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
	

<!-- Dropdown Menu Widget Styles by shailan (http://metinsaylan.com) v1.9.6 on wp4.9.4 -->
<link rel="stylesheet" href="http://www.jazzweekly.com/wp-content/plugins/dropdown-menu-widget/css/shailan-dropdown.min.css" type="text/css" />
<style type="text/css" media="all">
	ul.dropdown { white-space: nowrap; }
ul.dropdown li.parent>a{
	padding-right:25px;
}
ul.dropdown li.parent>a:after{
	content:""; position:absolute; top: 45%; right:6px;width:0;height:0;
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li.parent:hover>a:after{
	content:"";position:absolute; top: 45%; right:6px; width:0; height:0;
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li li.parent>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }
ul.dropdown li li.parent:hover>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }


</style>
<!-- /Dropdown Menu Widget Styles -->

 <script type="text/javascript" src="http://www.jazzweekly.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1520279886"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
</head>

<body class="post-template-default single single-post postid-19377 single-format-standard custom-background">
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://www.jazzweekly.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
										<div class="header-group">
												<div id="site-title"><a href="http://www.jazzweekly.com" title="Jazz Weekly" rel="home">Jazz Weekly</a></div>
						<div id="site-description">Creative Music and other forms of Avant Garde</div>					</div>
				</div>

				
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5"><a href="http://www.jazzweekly.com">Home</a>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://www.jazzweekly.com/contact-us/">Contact Us</a>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.jazzweekly.com/category/interviews/">Interviews</a>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children sub-menu-parent menu-item-140"><a href="http://www.jazzweekly.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-14167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14167"><a href="http://www.jazzweekly.com/category/reviews/">Album Reviews</a>
	<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://www.jazzweekly.com/category/reviews/concert_reviews/">Concert Reviews</a>
	<li id="menu-item-267" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-267"><a href="http://www.jazzweekly.com/category/reviews/ringer-of-the-week/">Ringer of the Week</a>
</ul>

</ul></div>						</nav><!-- #site-navigation -->

											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
	<div id="primary" class="c6 push3" role="main">
			<article id="post-19377" class="post-19377 post type-post status-publish format-standard hentry category-reviews category-ringer-of-the-week">

	    <header>
                <div class="post-category"><a href="http://www.jazzweekly.com/category/reviews/" rel="category tag">Reviews</a>, <a href="http://www.jazzweekly.com/category/reviews/ringer-of-the-week/" rel="category tag">Ringer of the Week</a></div>
            <h1 class="entry-title">WERE THINGS REALLY THAT MUCH BETTER? James Brown, Ray Charles, Sam Cooke,etc: The 1962 R&#038;B Hits Collection</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://www.jazzweekly.com/author/george-w-harris/" title="Posts by George W. Harris" rel="author">George W. Harris</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2018-03-05">March 5, 2018</time>&nbsp;&bull;&nbsp;<a href="http://www.jazzweekly.com/2018/03/were-things-really-that-much-better-james-brown-ray-charles-sam-cookeetc-the-1962-rb-hits-collection/#respond">0 Comments</a>    </div>
</header>

	    <div class="entry-content">
		    <p><a href="http://acrobatmusic.net/files/mf/album/1168_img_2.jpg"><img class="alignright size-full" src="http://acrobatmusic.net/files/mf/album/1168_img_2.jpg" width="300" height="300" /></a>When you hear some old curmudgeon say, “Today’s music stinks compared to when I was a kid,” it’s probably because they grew up listening to music like what you’re hearing on this 103 song, 4 cd collection. This box set focuses on one year, 1962, it rivals the Swing Era one of the rare times when the countries most popular music was also the best. The songs go in chronological order from January’s “Unchain My Heart” from Ray Charles, through the seasons and a Halloween stop at Bobby “Boris” Pickett and “The Monster Mash” and closing out with the soulfully strutting “Walk Right In” by the Rooftop Singers.</p>
<p>It’s a testimony to the eclectic ears of that generation that the usually associated black radio of R&amp;B back in the Kennedy years still was able to appreciate and accept pieces such as Paul &amp; Paula’s “Hey, Paula,” The Four Seasons’ “Big Girls Don’t Cry” and even Bobby Vinton’s syrupy “Roses Are Red.” Smoking instrumentals abound as well, such as “Soul Twist” with King Curtis wailing on the sax, the gospel swaying “Walk On The Wild Side” by Hammond B3er Jimmy Smith and of course the film noir classic “Green Onions” by the STAX label house band Booker T. and the MGs.</p>
<p>Doo wop and white pop get into play with “The Lion Sleeps Tonight” as well as Elvis Presley’s “Return to Sender” but the real selling point here is how many R&amp;B singers reached an apotheosis during this era. Sam Cooke has a handful of hits like “Twisting the Night Away” and the churchy “Bring it on Home to Me,” James Brown is howling on “Night Train,” Ray Charles is all over the place from “You Are My Sunshine” to “I Can’t Stop Loving You” and future Motown stars Mary Wells and (Smokey Robinson and the) Miracles get their momentum going with “Two Lovers” and “You’ve Really Got A Hold on Me” respectively.</p>
<p>Just to give a hint of the breath and width of popular music, four consecutive hits in the fall of ’62 were Bobby “Blue” Bland’s “Yield Not to Temptation, Don Gardner with Dee Dee Ford on “Don’t you Worry,” “Do You Love Me” by The Contours, and finally Nat “King” Cole with “Ramblin’ Rose.” There was something for everyone, and it was all top notch. Young, old, black, white, upscale, downtown…it didn’t matter. This is a time capsule of how popular music can be an artistic inspiration and aspiration. Where did we go wrong?</p>
<p><a href="http://www.acrobatmusic.com">www.acrobatmusic.com</a></p>
<div class="simplesocialbuttons simplesocial-sm-round simplesocialbuttons_inline simplesocialbuttons-align-left post-19377 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=http://www.jazzweekly.com/2018/03/were-things-really-that-much-better-james-brown-ray-charles-sam-cookeetc-the-1962-rb-hits-collection/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=WERE THINGS REALLY THAT MUCH BETTER? James Brown, Ray Charles, Sam Cooke,etc: The 1962 R&#038;B Hits Collection&url=http://www.jazzweekly.com/2018/03/were-things-really-that-much-better-james-brown-ray-charles-sam-cookeetc-the-1962-rb-hits-collection/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button class="simplesocial-gplus-share" data-href="https://plus.google.com/share?url=http://www.jazzweekly.com/2018/03/were-things-really-that-much-better-james-brown-ray-charles-sam-cookeetc-the-1962-rb-hits-collection/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Google+</span></button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=http://www.jazzweekly.com/2018/03/were-things-really-that-much-better-james-brown-ray-charles-sam-cookeetc-the-1962-rb-hits-collection/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button>
</div>
	    </div><!-- .entry-content -->

	        <footer class="entry">
	    	</footer><!-- .entry -->
	
	</article><!-- #post-19377 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://www.jazzweekly.com/2018/03/the-gold-standardskeith-jarrett-gary-peacock-jack-dejohnette-after-the-fall/" rel="prev">&larr; THE GOLD STANDARDS…Keith Jarrett, Gary Peacock, Jack DeJohnette: After the Fall</a></div>
				<div class="next fr"></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/were-things-really-that-much-better-james-brown-ray-charles-sam-cookeetc-the-1962-rb-hits-collection/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.jazzweekly.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.jazzweekly.com%2F2018%2F03%2Fwere-things-really-that-much-better-james-brown-ray-charles-sam-cookeetc-the-1962-rb-hits-collection%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c3 pull6" role="complementary">
		<aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><strong>FOLLOW US ON TWITTER!</strong></p>
<p>Find us at @jazzweekly!</p>
</div>
		</aside><aside id="mb_featured_posts-2" class="widget widget_mb_featured_posts"><br />	<article id="post-19413" class="c12 widget-post post-19413 post type-post status-publish format-standard hentry category-noamob">

	    <header>
                <div class="post-category"><a href="http://www.jazzweekly.com/category/noamob/" rel="category tag">No One Asked My Opinion, But...</a></div>
            <h1 class="entry-title">KISS ME! I’M IRISH!!</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://www.jazzweekly.com/author/george-w-harris/" title="Posts by George W. Harris" rel="author">George W. Harris</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2018-03-01">March 1, 2018</time>    </div>
</header>

	    <div class="entry-content">
		    <p>There is a classic book that came out in 1995 titled How the Irish Saved Civilization. It is a fascinating history of the contributions from this tiny green island. In light of St. Patrick’s Day, commemorating a guy who did&hellip;</p>
<p class="more-link-p"><a class="more-link" href="http://www.jazzweekly.com/2018/03/kiss-me-im-irish/">Read more &rarr;</a></p>
	    </div><!-- .entry-content -->

	    
	</article><!-- #post-19413 --></aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">HEADS UP! HERE&#8217;S WHAT TO SEE IN CONCERT!</h3>			<div class="textwidget"><p>CSUN&#8217;S PERFORMING ARTS JUST POSTED IT&#8217;S 2018 SEASON WHICH INCLUDES  THE MILES ELECTRIC BAND 03/01, CLAYTON-HAMILTON ORCHESTRA<br />
04/10 CECILE MCLORIN SALVANT 04/18-19, TERENCE BLANCHARD 05/01-02, WWW.VALLEYPERFORMINGARTSCENTER.ORG</p>
<p>THE BROAD STAGE&#8217;S 2018 SEASON INCLUDES  RICHARD BONA 03/17 AND THE KLEZMATICS 03/29 GET INFO AT WWW.THEBROADSTAGE.COM</p>
<p>PEPPERDINE HAS A NEW JAZZ SERIES FOR 17-18. IT INCLUDES TOMMY EMMANUEL 01.17-18 INFO AT WWW.ARTS.PEPPERDINE.EDU</p>
<p>CHECK OUT JAZZ ON TV WITH &#8220;THE JAZZ CREATIVE&#8221;. HERE&#8217;S THE LINK: http://www.allmusictelevision.net/#!the-jazz-creative-tv/qu3rp</p>
<p>ON MONDAYS JAZZ IS HELD IN TARZAN WITH CATHY SEGAL-GARCIA. INFO AT WWW.1118DEGREESLA,COM</p>
<p>EVERY TUESDAY-JOHN PISANO&#8217;S GUITAR NIGHT IN PASADENA. THIS MONTH&#8217;S GUEST LIST INCLUDING BRUCE FORMAN IS AT WWW.THEMIXXPASADENA.COM</p>
<p>&nbsp;</p>
<p>MAR 1 &amp; 3 KENNY WAYNE SHEPHERD BLUESES UP THE VALLEY. INFO AT WWW.CANYONCLUB.NET</p>
<p>MAR 2 NUTTY SHAKES AND STIRS IN BEL AIR. INFO AT WWW.VIBRATOGRILLJAZZ.COM</p>
<p>MAR 3 BENNY GREEN&#8217;S TRIO SWINGS INTO LA. INFO AT WWW.JAZZBAKERY.ORG</p>
<p>MAR 3 ALAN PASQUA BRINGS HIS NEW CD TO LA. INFO AT WWW.BLUEWHALEMUSIC.COM</p>
<p>MAR 3 BILLY VERA BEATS THE VALLEY. INFO AT VITELLOSJAZZ.COM</p>
<p>MAR 3 MARY STALLINGS SINGS DOWNTOWN. INFO AT WWW.SATURDAYNIGHTJAZZDTLA.COM</p>
<p>MAR 4-5 DONNY MCCASLIN BRINGS HIS TENOR DOWNTOWN. INFO AT WWW.BLUEWHALEMUSIC.COM</p>
<p>MAR 7 CHRISTIAN SANDS&#8217; TRIO HITS LITTLE TOKYO. INFO AT WWW.BLUEWHALEMUSIC.COM</p>
<p>MAR 8-10 JAN MONHEIT SINGS IN HOLLYWOOD. INFO AT WWW.CATALINAJAZZCLUB.COM</p>
<p>MAR 9 JOE LA BARBERA DRUMS UP LITTLE TOKYO. INFO AT WWW.BLUEWHALEMUSIC.COM</p>
<p>MAR 9 LAO TIZER BAND HITS THE POTATO. INFO AT WWW.THEBAKEDPOTATO.COM</p>
<p>MAR 10 ALFREDO RODRIGUEZ COMES TO LOS ANGELES. INFO AT WWW.JAZZBAKERY.ORG</p>
<p>MAR 9 MANHATTAN TRANSFER VOCALIZES LA. INFO AT WWW.WHEREMUSICMEETSTHESOUL.COM</p>
<p>MAR 10 ANTHONY WILSON BRINGS HIS GUITAR TO LA. INFO AT WWW.JAZZBAKERY.ORG</p>
<p>MAR 11 THE TRIBE HITS WESTLAKE. INFO AT WWW.BOGIES-BAR.COM</p>
<p>MAR 15 SINNE EEG COOS IN LITTLE TOKYO. INFO AT WWW.BLUEWHALEMUSIC.COM</p>
<p>MAR 15 CHARLES LLOYD BLOWS INTO SANTA BARBARA. INFO AT WWW.LOBERO.COM</p>
<p>MAR 15 &amp; 17 JIM MESSINA HITS LA. INFO AT WWW.CANYONCLUB.NET</p>
<p>MAR 16 &amp; 17 JEFF LORBER&#8217;S TRIO STUFFS THE POTATO. INFO AT WWW.THEBAKEDPOTATO.COM</p>
<p>MAR 17 PAU BRASIL SIZZLES DOWNTOWN. INFO AT WWW.SATURDAYNIGHTJAZZDTLA.COM</p>
<p>MAR 22 DOUB WEBB&#8217;S ALL STARS SWING INTO THE POTATO. INFO AT WWW.THEBAKEDPOTATO.COM</p>
<p>MAR 23 ANNE WALSH SINGS DOWNTOWN. INFO AT WWW.SATURDAYNIGHTJAZZDTLA.COM</p>
<p>MAR 23 &amp; 30 MELISSA MORGAN SINGS IN BEL AIR. INFO AT WWW.VIBRATOGRILLJAZZ.COM</p>
<p>MAR 23 BONNIE RAITT HITS SANTA YNEZ. INFO AT WWW.CHUMASHCASINO.COM</p>
<p>MAR 23 LISA HILTON PLAYS PIANO IN MALIBU. INFO AT WWW.ARTS.PEPPERDINE.EDU</p>
<p>MAR 24 FRANK GAMBALE  BRINGS HIS GUITAR TO BEL AIR. INFO AT WWW.VIBRATOGRILLJAZZ.COM</p>
<p>MAR 24 JENNIFER LEITHAM SWINGS DOWNTOWN. INFO AT WWW.SATURDAYNIGHTJAZZDTLA.COM</p>
<p>MAR 25 THOM ROTELLA WITH ERNIE WATTS FILL THE POTATO. INFO AT WWW.THEBAKEDPOTATO.COM</p>
<p>MAR 29-31 JOEY DEFRANCESCO B3&#8217;S HOLLYWOOD. INFO AT WWW.CATALINAJAZZCLUB.COM</p>
<p>MAR 29 GREG ADAMS BRINGS SOUL TO WESTLAKE. INFO AT BOGIES-BAR.COM</p>
<p>MAR 31 OTMAR RUIZ CRUISES INTO BEL AIR. INFO AT WWW.VIBRATOGRILLJAZZ.COM</p>
<p>MAR 31 ANTHONY WILSON &amp; GERALD CLAYTON LEAD A TEAM IN SANTA MONICA. INFO AT WWW.JAZZBAKERY.ORG</p>
<p>APR 6-7 PONCHO SANCHEZ CRUISES IN HOLLYWOOD. INFO AT WWW.CATALINAJAZZCLUB.COM</p>
<p>APR 29 JOHN PROULZ RETURNS TO THE VALLEY. INFO AT WWW.VITELLOSJAZZ.COM</p>
</div>
		</aside>	</div><!-- #secondary.widget-area -->

			<div id="tertiary" class="c3 end" role="complementary">
			<aside id="search-2" class="widget widget_search"><h3 class="widget-title">Search Jazz Weekly</h3><form role="search" method="get" class="search-form" action="http://www.jazzweekly.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Latest Posts at Jazz Weekly</h3>		<ul>
											<li>
					<a href="http://www.jazzweekly.com/2018/03/were-things-really-that-much-better-james-brown-ray-charles-sam-cookeetc-the-1962-rb-hits-collection/">WERE THINGS REALLY THAT MUCH BETTER? James Brown, Ray Charles, Sam Cooke,etc: The 1962 R&#038;B Hits Collection</a>
									</li>
											<li>
					<a href="http://www.jazzweekly.com/2018/03/the-gold-standardskeith-jarrett-gary-peacock-jack-dejohnette-after-the-fall/">THE GOLD STANDARDS…Keith Jarrett, Gary Peacock, Jack DeJohnette: After the Fall</a>
									</li>
											<li>
					<a href="http://www.jazzweekly.com/2018/03/feathery-reedsandy-shepard-quartet-romaria-shinya-fukumori-trio-for-2-akis-nicolas-masson-travelers/">FEATHERY REEDS…Andy Shepard Quartet: Romaria, Shinya Fukumori Trio: For 2 Akis, Nicolas Masson: Travelers</a>
									</li>
											<li>
					<a href="http://www.jazzweekly.com/2018/03/blues-highway-john-mayall-three-for-the-road/">BLUES HIGHWAY&#8230;John Mayall: Three For the Road</a>
									</li>
											<li>
					<a href="http://www.jazzweekly.com/2018/03/bob-holz-visions-coast-to-coat-connections/">Bob Holz: Visions-Coast to Coat Connections</a>
									</li>
					</ul>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Jazz Weekly Archives</h3>		<ul>
			<li><a href='http://www.jazzweekly.com/2018/03/'>March 2018</a></li>
	<li><a href='http://www.jazzweekly.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.jazzweekly.com/2018/01/'>January 2018</a></li>
	<li><a href='http://www.jazzweekly.com/2017/12/'>December 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/11/'>November 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/07/'>July 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/11/'>November 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/09/'>September 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/07/'>July 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/05/'>May 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/03/'>March 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/02/'>February 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/01/'>January 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2012/12/'>December 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/11/'>November 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/10/'>October 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/09/'>September 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/08/'>August 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/07/'>July 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/06/'>June 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/02/'>February 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2011/02/'>February 2011</a></li>
	<li><a href='http://www.jazzweekly.com/1999/03/'>March 1999</a></li>
	<li><a href='http://www.jazzweekly.com/207/03/'>March 207</a></li>
	<li><a href='http://www.jazzweekly.com/207/01/'>January 207</a></li>
		</ul>
		</aside>		</div><!-- #tertiary.widget-area -->
			</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
		<div class="row">

			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2018 <a href="http://www.jazzweekly.com">Jazz Weekly</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->
	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

<script type='text/javascript' src='http://www.jazzweekly.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.jazzweekly.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.jazzweekly.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.jazzweekly.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</body>
</html>