<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.jazzweekly.com/xmlrpc.php" />
	<title>THE MARLENE DIETRICH OF JAZZ? Melody Gardot: Live In Europe &#8211; Jazz Weekly</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jazz Weekly &raquo; Feed" href="http://www.jazzweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jazz Weekly &raquo; Comments Feed" href="http://www.jazzweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jazz Weekly &raquo; THE MARLENE DIETRICH OF JAZZ? Melody Gardot: Live In Europe Comments Feed" href="http://www.jazzweekly.com/2018/02/melody-gardot-live-in-europe/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jazzweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.jazzweekly.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='http://www.jazzweekly.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://www.jazzweekly.com/wp-content/themes/magazine-basic/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://www.jazzweekly.com/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jazzweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.jazzweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.jazzweekly.com/wp-content/plugins/dropdown-menu-widget/scripts/include.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.jazzweekly.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=2.0.9'></script>
<link rel='https://api.w.org/' href='http://www.jazzweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.jazzweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.jazzweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SIMO: Rise &#038; Shine' href='http://www.jazzweekly.com/2018/02/simo-rise-shine/' />
<link rel='next' title='StefanoTravaglini: Ellipse' href='http://www.jazzweekly.com/2018/02/stefanotravaglini-ellipse/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://www.jazzweekly.com/2018/02/melody-gardot-live-in-europe/" />
<link rel='shortlink' href='http://www.jazzweekly.com/?p=19173' />
<link rel="alternate" type="application/json+oembed" href="http://www.jazzweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jazzweekly.com%2F2018%2F02%2Fmelody-gardot-live-in-europe%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jazzweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jazzweekly.com%2F2018%2F02%2Fmelody-gardot-live-in-europe%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://www.jazzweekly.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
 <style media="screen">

        .simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
      margin: ;
    }
         /*inline margin*/
        .simplesocialbuttons.simplesocialbuttons_inline.simplesocial-sm-round button{
      margin: ;
    }
  
  
  
  
  
  
          /*margin-digbar*/

  
  
  
  
 
   
   

</style>

<!-- Open Graph Meta Tags generated by Simple Social Buttons 2.0.9 -->
<meta property="og:title" content="THE MARLENE DIETRICH OF JAZZ? Melody Gardot: Live In Europe - Jazz Weekly" />
<meta property="og:description" content="I’ve seen her twice in concert, and in person Melody Gardot veers between the hip rebel and vulnerable waif, with a voice that is palpably tender, but sometimes a delivery of a rebellious student.Like Marlene Dietrich, she exudes both exotic sensuality and delicate frailty simultaneously and without effort.

The two disc set covers European concerts dating between 2012 and 2016, initially" />
<meta property="og:url" content="http://www.jazzweekly.com/2018/02/melody-gardot-live-in-europe/" />
<meta property="og:site_name" content="Jazz Weekly" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.jazzweekly.com/?wordfence_lh=1&hid=158FC78225FC3D178E64DFD1F2621571');
</script><style>
#site-title a,#site-description{color:#333 !important}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
	

<!-- Dropdown Menu Widget Styles by shailan (http://metinsaylan.com) v1.9.6 on wp4.9.4 -->
<link rel="stylesheet" href="http://www.jazzweekly.com/wp-content/plugins/dropdown-menu-widget/css/shailan-dropdown.min.css" type="text/css" />
<style type="text/css" media="all">
	ul.dropdown { white-space: nowrap; }
ul.dropdown li.parent>a{
	padding-right:25px;
}
ul.dropdown li.parent>a:after{
	content:""; position:absolute; top: 45%; right:6px;width:0;height:0;
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li.parent:hover>a:after{
	content:"";position:absolute; top: 45%; right:6px; width:0; height:0;
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li li.parent>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }
ul.dropdown li li.parent:hover>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }


</style>
<!-- /Dropdown Menu Widget Styles -->

 <script type="text/javascript" src="http://www.jazzweekly.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1519669713"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
</head>

<body class="post-template-default single single-post postid-19173 single-format-standard custom-background">
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://www.jazzweekly.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
										<div class="header-group">
												<div id="site-title"><a href="http://www.jazzweekly.com" title="Jazz Weekly" rel="home">Jazz Weekly</a></div>
						<div id="site-description">Creative Music and other forms of Avant Garde</div>					</div>
				</div>

				
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5"><a href="http://www.jazzweekly.com">Home</a>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://www.jazzweekly.com/contact-us/">Contact Us</a>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.jazzweekly.com/category/interviews/">Interviews</a>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children sub-menu-parent menu-item-140"><a href="http://www.jazzweekly.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-14167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14167"><a href="http://www.jazzweekly.com/category/reviews/">Album Reviews</a>
	<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://www.jazzweekly.com/category/reviews/concert_reviews/">Concert Reviews</a>
	<li id="menu-item-267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267"><a href="http://www.jazzweekly.com/category/reviews/ringer-of-the-week/">Ringer of the Week</a>
</ul>

</ul></div>						</nav><!-- #site-navigation -->

											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
	<div id="primary" class="c6 push3" role="main">
			<article id="post-19173" class="post-19173 post type-post status-publish format-standard hentry category-reviews">

	    <header>
                <div class="post-category"><a href="http://www.jazzweekly.com/category/reviews/" rel="category tag">Reviews</a></div>
            <h1 class="entry-title">THE MARLENE DIETRICH OF JAZZ? Melody Gardot: Live In Europe</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://www.jazzweekly.com/author/george-w-harris/" title="Posts by George W. Harris" rel="author">George W. Harris</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2018-02-26">February 26, 2018</time>&nbsp;&bull;&nbsp;<a href="http://www.jazzweekly.com/2018/02/melody-gardot-live-in-europe/#respond">0 Comments</a>    </div>
</header>

	    <div class="entry-content">
		    <p><a href="https://images-na.ssl-images-amazon.com/images/I/51tgCE4sQJL._AC_US218_.jpg"><img class="alignright size-full" src="https://images-na.ssl-images-amazon.com/images/I/51tgCE4sQJL._AC_US218_.jpg" width="218" height="218" /></a>I’ve seen her twice in concert, and in person Melody Gardot veers between the hip rebel and vulnerable waif, with a voice that is palpably tender, but sometimes a delivery of a rebellious student.Like Marlene Dietrich, she exudes both exotic sensuality and delicate frailty simultaneously and without effort.</p>
<p>The two disc set covers European concerts dating between 2012 and 2016, initially with Sam Minae/cel and later with Chuck Staab/b always with Chuck Staab/dr, Mitchell Long/g and Irwin Hall/reeds and a handful of sidemen veering in and out.</p>
<p>The earlier pieces with Braun on cello have Gardo in a bohemian mood on pieces such as 2013’s  “Baby I’m A Fool” and especially stark on “My One and Only Thrill.” 2016’s “Baby…” has her in a more assertive mood with Staab’s drums, and with Devin Greenwood’s oozing organ, she gets chanteuse-toned on”Morning Sun.”</p>
<p>No matter the year, band or local, Gardot’s voice and gloriously behind the beat pulse and almost sotto voce delivery is palpable emotive, drawing you in so that you actual can touch the lyrics. It’s difficult to be this intimate and vulnerable in concert, but Gardot (literally on the cover) pulls it off.</p>
<p>&nbsp;</p>
<p><a href="http://www.umusic.com">www.umusic.com</a></p>
<div class="simplesocialbuttons simplesocial-sm-round simplesocialbuttons_inline simplesocialbuttons-align-left post-19173 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=http://www.jazzweekly.com/2018/02/melody-gardot-live-in-europe/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=THE MARLENE DIETRICH OF JAZZ? Melody Gardot: Live In Europe&url=http://www.jazzweekly.com/2018/02/melody-gardot-live-in-europe/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button class="simplesocial-gplus-share" data-href="https://plus.google.com/share?url=http://www.jazzweekly.com/2018/02/melody-gardot-live-in-europe/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Google+</span></button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=http://www.jazzweekly.com/2018/02/melody-gardot-live-in-europe/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button>
</div>
	    </div><!-- .entry-content -->

	        <footer class="entry">
	    	</footer><!-- .entry -->
	
	</article><!-- #post-19173 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://www.jazzweekly.com/2018/02/simo-rise-shine/" rel="prev">&larr; SIMO: Rise &#038; Shine</a></div>
				<div class="next fr"><a href="http://www.jazzweekly.com/2018/02/stefanotravaglini-ellipse/" rel="next">StefanoTravaglini: Ellipse &rarr;</a></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/melody-gardot-live-in-europe/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.jazzweekly.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.jazzweekly.com%2F2018%2F02%2Fmelody-gardot-live-in-europe%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c3 pull6" role="complementary">
		<aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><strong>FOLLOW US ON TWITTER!</strong></p>
<p>Find us at @jazzweekly!</p>
</div>
		</aside><aside id="mb_featured_posts-2" class="widget widget_mb_featured_posts"><br />	<article id="post-19238" class="c12 widget-post post-19238 post type-post status-publish format-standard hentry category-noamob">

	    <header>
                <div class="post-category"><a href="http://www.jazzweekly.com/category/noamob/" rel="category tag">No One Asked My Opinion, But...</a></div>
            <h1 class="entry-title">WHY I GET EXCITED OVER LENT, ST. VALENTINE’S DAY,  PURIM &#038; PRESIDENT’S DAY</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://www.jazzweekly.com/author/george-w-harris/" title="Posts by George W. Harris" rel="author">George W. Harris</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2018-02-01">February 1, 2018</time>    </div>
</header>

	    <div class="entry-content">
		    <p>Because of the way that our calendar system(s) work, we have Easter coming early this year, so Lent actually begins this month, lining up with St. Valentine’s Day, President’s Day and Purim. We’ve got a lot to celebrate this year!&hellip;</p>
<p class="more-link-p"><a class="more-link" href="http://www.jazzweekly.com/2018/02/why-i-get-excited-over-lent-st-valentines-day-purim-presidents-day/">Read more &rarr;</a></p>
	    </div><!-- .entry-content -->

	    
	</article><!-- #post-19238 --></aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">HEADS UP! HERE&#8217;S WHAT TO SEE IN CONCERT!</h3>			<div class="textwidget"><p>CSUN&#8217;S PERFORMING ARTS JUST POSTED IT&#8217;S 2018 SEASON WHICH INCLUDES  ON THE WATERFRONT 02/24 W/ORCHESTRA  MILES ELECTRIC BAND 03/01, CLAYTON-HAMILTON ORCHESTRA<br />
04/10 CECILE MCLORIN SALVANT 04/18-19, TERENCE BLANCHARD 05/01-02, WWW.VALLEYPERFORMINGARTSCENTER.ORG</p>
<p>THE BROAD STAGE&#8217;S 2018 SEASON INCLUDES  BILL CHARLAP 02/08, RICHARD BONA 03/17 AND THE KLEZMATICS 03/29 GET INFO AT WWW.THEBROADSTAGE.COM</p>
<p>PEPPERDINE HAS A NEW JAZZ SERIES FOR 17-18. IT INCLUDES TOMMY EMMANUEL 01.17-18 INFO AT WWW.ARTS.PEPPERDINE.EDU</p>
<p>CHECK OUT JAZZ ON TV WITH &#8220;THE JAZZ CREATIVE&#8221;. HERE&#8217;S THE LINK: http://www.allmusictelevision.net/#!the-jazz-creative-tv/qu3rp</p>
<p>ON MONDAYS JAZZ IS HELD IN TARZAN WITH CATHY SEGAL-GARCIA. INFO AT WWW.1118DEGREESLA,COM</p>
<p>EVERY TUESDAY-JOHN PISANO&#8217;S GUITAR NIGHT IN PASADENA. THIS MONTH&#8217;S GUEST LIST INCLUDING BRUCE FORMAN IS AT WWW.THEMIXXPASADENA.COM</p>
<p>JAN 30 DANNY JANKLOW DEBUTS HIS ALBUM IN BEL AIR. INFO AT WWW.VIBRATOGRILLJAZZ.COM</p>
<p>JAN 31 KATIE THIROUX DEBUTS HER LATEST DISC DOWNTOWN. INFO AT WWW.BLUEWHALEMUSIC.COM</p>
<p>FEB 1 JONNY LANG BLUESES UP THE VALLEY. INFO AT WWW.CANYONCLUB.NET</p>
<p>FEB 1-5 ROCK CANDY SWEETENS UP THE POTATO. INFO AT WWW.THEBAKEDPOTATO.COM</p>
<p>FEB 3 <b></b>PAULINHO GARCIA BRINGS BRAZIL DOWNTOWN. INFO AT WWW.SATURDAYNIGHTJAZZDTLA.COM</p>
<p>FEB 5 DANNY FOX TRIO HITS DOWNTOWN. INFO AT WWW.BLUEWHALEMUSIC.COM</p>
<p>FEB 5 &amp; 6 SIMON PHILIPS DRUMS UP HOLLYWOOD. INFO AT WWW.CATALINAJAZZCLUB.COM</p>
<p>FEB 6 JERRY VIVINO SWINGS IN WESTLAKE. INFO AT WWW.BOGIES-BAR.COM</p>
<p>FEB 8 RUSTY YOUNG COMES TO THE GRAMMY MUSEUM. INFO AT WWW.GRAMMYMUSEUM.ORG</p>
<p>FEB 9 HADRIEN FERUAD W/ ALLSTARS FILL THE POTATO. INFO AT WWW.THEBAKEDPOTATO.COM</p>
<p>FEB 9&amp;10 PURE  PRAIRIE LEAGUE WESTERN SWINGS THE VALLEY. INFO AT WWW.CANYONCLUB.NET</p>
<p>FEB 10 PIANIST BILL CANTOS HITS BEL AIR. INFO AT WWW.VIBRATOGRILLJAZZ.COM</p>
<p>FEB 10 LARRY KOONSE &amp; LARRY GOLDINGS TEAM UP IN LA. INFO AT WWW.JAZZBAKERY.ORG</p>
<p>FEB 10 DOLORES SCOZZESI RELEASES HER NEW ALBUM. INFO AT WWW.VITELLOSJAZZ.COM</p>
<p>FEB 11 KIKI EBSEN GIVES A TRIBUTE TO JONI. INFO AT WWW.BOGIES-BAR.COM</p>
<p>FEB 12 JAMES MORRISON BLOWS HIS HORN IN HOLLYWOOD.INFO AT WWW.CATALINAJAZZCLUB.COM</p>
<p>FEB 14 JANE MONHEIT WITH STRANGERS ON A TRAIN ARRIVE DOWNTOWN. INFO AT WWW.BLUEWHALEMUSIC.COM</p>
<p>FEB 14 JERRY VIVINO ALL STARS STUFF THE  POTATO. INFO AT WWW.THEBAKEDPOTATO.COM</p>
<p>FEB 14 CYRUS CHESTNUT&#8217;S TRIO HITS LA. INFO AT WWW.JAZZBAKERY.ORG</p>
<p>FEB 16 THE ISLEY BROTHERS HIT CHUMASH. INFO AT WWW.CHUMASHCASINO.COM</p>
<p>FEB 16 THE BP ALL STARS WITH JIMMY HASLIP STUFF THE POTATO. INFO AT WWW.THEBAKEDPOTATO.COM</p>
<p>FEB 17 GEORGE COLLIGAN PLAYS PIANO DOWNTOWN. INFO AT WWW.BLUEWHALEMUSIC.COM</p>
<p>FEB 17 RICHIE FURAY RE-VISITS BUFFALO SPRINGFIELD. INFO AT WWW.ALEXTHEATRE.ORG</p>
<p>FEB 17 DEAN BROWN JAMS IN THE POTATO. INFO AT WWW.THEBAKEDPOTATO.COM</p>
<p>FEB 17 NUTTY SHAKES AND STIRS IN THE VALLEY. INFO AT WWW.VITELLOSJAZZ.COM</p>
<p>FEB 21 BEN ALLISON PLAYS IN LITTLE TOKYO. INFO AT WWW.BLUEWHALEMUSIC.COM</p>
<p>FEB 22, 23 &amp; 25 THE SPINNERS BRING SOUL TO LA. INFO AT WWW.CANYONCLUB.NET</p>
<p>FEB 22 CHERYL BENTYNE SINGS IN THE VALLEY. INFO AT WWW.VITELLOSJAZZ.COM</p>
<p>Feb 24. ON THE WATERFRONT WITH ORCHESTRA HITS CSUN. INFO AT WWW.VALLEYPERFORMINGARTSCENTER.ORG</p>
<p>FEB 25 GEORGE KAHN SWINGS THE PIANO IN BEL AIR. INFO AT WWW.VIBRATOGRILLJAZZ.COM</p>
<p>FEB 27 DOUYE&#8217; SINGS STANDARDS IN BEL AIR. INFO AT WWW.VIBRATOGRILLJAZZ.COM</p>
<p>MAR 1 &amp; 3 KENNY WAYNE SHEPHERD BLUESES UP THE VALLEY. INFO AT WWW.CANYONCLUB.NET</p>
<p>MAR 3 BENNY GREEN&#8217;S TRIO SWINGS INTO LA. INFO AT WWW.JAZZBAKERY.ORG</p>
<p>MAR 10 ALFREDO RODRIGUEZ COMES TO LOS ANGELES. INFO AT WWW.JAZZBAKERY.ORG</p>
<p>MAR 9 MANHATTAN TRANSFER VOCALIZES LA. INFO AT WWW.WHEREMUSICMEETSTHESOUL.COM</p>
<p>MAR 10 ANTHONY WILSON BRINGS HIS GUITAR TO LA. INFO AT WWW.JAZZBAKERY.ORG</p>
<p>MAR 23 BONNIE RAITT HITS SANTA YNEZ. INFO AT WWW.CHUMASHCASINO.COM</p>
</div>
		</aside>	</div><!-- #secondary.widget-area -->

			<div id="tertiary" class="c3 end" role="complementary">
			<aside id="search-2" class="widget widget_search"><h3 class="widget-title">Search Jazz Weekly</h3><form role="search" method="get" class="search-form" action="http://www.jazzweekly.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Latest Posts at Jazz Weekly</h3>		<ul>
											<li>
					<a href="http://www.jazzweekly.com/2018/02/it-was-a-very-good-yearelvis-presley-and-his-competitors-the-heartbreak-hotel-top-100/">IT WAS A VERY GOOD YEAR…Elvis Presley and His Competitors: The Heartbreak Hotel Top 100</a>
									</li>
											<li>
					<a href="http://www.jazzweekly.com/2018/02/stefanotravaglini-ellipse/">StefanoTravaglini: Ellipse</a>
									</li>
											<li>
					<a href="http://www.jazzweekly.com/2018/02/melody-gardot-live-in-europe/">THE MARLENE DIETRICH OF JAZZ? Melody Gardot: Live In Europe</a>
									</li>
											<li>
					<a href="http://www.jazzweekly.com/2018/02/simo-rise-shine/">SIMO: Rise &#038; Shine</a>
									</li>
											<li>
					<a href="http://www.jazzweekly.com/2018/02/beth-hart-joe-bonamassa-black-coffee/">Beth Hart &#038; Joe Bonamassa: Black Coffee</a>
									</li>
					</ul>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Jazz Weekly Archives</h3>		<ul>
			<li><a href='http://www.jazzweekly.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.jazzweekly.com/2018/01/'>January 2018</a></li>
	<li><a href='http://www.jazzweekly.com/2017/12/'>December 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/11/'>November 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/07/'>July 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/11/'>November 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/09/'>September 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/07/'>July 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/05/'>May 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/03/'>March 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/02/'>February 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/01/'>January 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2012/12/'>December 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/11/'>November 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/10/'>October 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/09/'>September 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/08/'>August 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/07/'>July 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/06/'>June 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/02/'>February 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2011/02/'>February 2011</a></li>
	<li><a href='http://www.jazzweekly.com/1999/03/'>March 1999</a></li>
	<li><a href='http://www.jazzweekly.com/207/03/'>March 207</a></li>
	<li><a href='http://www.jazzweekly.com/207/01/'>January 207</a></li>
		</ul>
		</aside>		</div><!-- #tertiary.widget-area -->
			</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
		<div class="row">

			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2018 <a href="http://www.jazzweekly.com">Jazz Weekly</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->
	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

<script type='text/javascript' src='http://www.jazzweekly.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.jazzweekly.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.jazzweekly.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.jazzweekly.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</body>
</html>