<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.jazzweekly.com/xmlrpc.php" />
	<title>JAZZ TRIOS! Mike Longo Trio: Only Time Will Tell, Organissimo: B3tles, The Pete Malinverni Trio: Heaven &#8211; Jazz Weekly</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jazz Weekly &raquo; Feed" href="http://www.jazzweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jazz Weekly &raquo; Comments Feed" href="http://www.jazzweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jazz Weekly &raquo; JAZZ TRIOS! Mike Longo Trio: Only Time Will Tell, Organissimo: B3tles, The Pete Malinverni Trio: Heaven Comments Feed" href="http://www.jazzweekly.com/2017/06/jazz-trios-mike-longo-trio-only-time-will-tell-organissimo-b3tles-the-pete-malinverni-trio-heaven/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jazzweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://www.jazzweekly.com/wp-content/themes/magazine-basic/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://www.jazzweekly.com/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jazzweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.jazzweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.jazzweekly.com/wp-content/plugins/dropdown-menu-widget/scripts/include.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.jazzweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.jazzweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.jazzweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cowbell: Haunted Heart' href='http://www.jazzweekly.com/2017/06/cowbell-haunted-heart/' />
<link rel='next' title='Joe Mongelli &#038; the Cape Jazz Crew: Wash Ashore' href='http://www.jazzweekly.com/2017/06/joe-mongelli-the-cape-jazz-crew-wash-ashore/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://www.jazzweekly.com/2017/06/jazz-trios-mike-longo-trio-only-time-will-tell-organissimo-b3tles-the-pete-malinverni-trio-heaven/" />
<link rel='shortlink' href='http://www.jazzweekly.com/?p=15889' />
<link rel="alternate" type="application/json+oembed" href="http://www.jazzweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jazzweekly.com%2F2017%2F06%2Fjazz-trios-mike-longo-trio-only-time-will-tell-organissimo-b3tles-the-pete-malinverni-trio-heaven%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jazzweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jazzweekly.com%2F2017%2F06%2Fjazz-trios-mike-longo-trio-only-time-will-tell-organissimo-b3tles-the-pete-malinverni-trio-heaven%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://www.jazzweekly.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

<!-- Simple Social Buttons style sheet -->
<style type="text/css">
   div.simplesocialbuttons { height: 20px; margin: 10px auto 10px 0; text-align: left; clear: left; }
   div.simplesocialbutton { float: left; }
   div.ssb-button-googleplus { width: 100px; }
   div.ssb-button-fblike { width: 140px; line-height: 1; }
   div.ssb-button-twitter { width: 130px; }
   div.ssb-button-pinterest { width: 100px; }
   .fb-like iframe { max-width: none !important; }
</style>
<!-- End of Simple Social Buttons -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.jazzweekly.com/?wordfence_logHuman=1&hid=20FB779C7BABB814F3AA053FFF7888F0');
</script><meta name="google-site-verification" content="kNNZbgkCI4cGXBkk7RPegG7VRB3LcLVT89HbTe41exY" /><style>
#site-title a,#site-description{color:#333 !important}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
	

<!-- Dropdown Menu Widget Styles by shailan (http://shailan.com) v1.9.4 on wp4.8 -->
<link rel="stylesheet" href="http://www.jazzweekly.com/wp-content/plugins/dropdown-menu-widget/css/shailan-dropdown.min.css" type="text/css" />
<style type="text/css" media="all">
	ul.dropdown { white-space: nowrap; }
ul.dropdown li.parent>a{
	padding-right:25px;
}
ul.dropdown li.parent>a:after{ 
	content:""; position:absolute; top: 45%; right:6px;width:0;height:0; 
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li.parent:hover>a:after{
	content:"";position:absolute; top: 45%; right:6px; width:0; height:0;
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li li.parent>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }
ul.dropdown li li.parent:hover>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }


</style>
<!-- /Dropdown Menu Widget Styles -->

 <script type="text/javascript" src="http://www.jazzweekly.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1497595882"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="bf795ee1389ae352d5a72f054d08b17e"></head>

<body class="post-template-default single single-post postid-15889 single-format-standard custom-background">
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://www.jazzweekly.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
										<div class="header-group">
												<div id="site-title"><a href="http://www.jazzweekly.com" title="Jazz Weekly" rel="home">Jazz Weekly</a></div>
						<div id="site-description">Creative Music and other forms of Avant Garde</div>					</div>
				</div>

				
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5"><a href="http://www.jazzweekly.com">Home</a>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://www.jazzweekly.com/contact-us/">Contact Us</a>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.jazzweekly.com/category/interviews/">Interviews</a>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children sub-menu-parent menu-item-140"><a href="http://www.jazzweekly.com/category/reviews/">Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-14167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14167"><a href="http://www.jazzweekly.com/category/reviews/">Album Reviews</a>
	<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://www.jazzweekly.com/category/reviews/concert_reviews/">Concert Reviews</a>
	<li id="menu-item-267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267"><a href="http://www.jazzweekly.com/category/reviews/ringer-of-the-week/">Ringer of the Week</a>
</ul>

</ul></div>						</nav><!-- #site-navigation -->

											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
	<div id="primary" class="c6 push3" role="main">
			<article id="post-15889" class="post-15889 post type-post status-publish format-standard hentry category-reviews">

	    <header>
                <div class="post-category"><a href="http://www.jazzweekly.com/category/reviews/" rel="category tag">Reviews</a></div>
            <h1 class="entry-title">JAZZ TRIOS! Mike Longo Trio: Only Time Will Tell, Organissimo: B3tles, The Pete Malinverni Trio: Heaven</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://www.jazzweekly.com/author/george-w-harris/" title="Posts by George W. Harris" rel="author">George W. Harris</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2017-06-15">June 15, 2017</time>&nbsp;&bull;&nbsp;<a href="http://www.jazzweekly.com/2017/06/jazz-trios-mike-longo-trio-only-time-will-tell-organissimo-b3tles-the-pete-malinverni-trio-heaven/#respond">0 Comments</a>    </div>
</header>

	    <div class="entry-content">
		    <p><a href="data:image/jpeg;base64,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"><img class="alignright size-full" src="data:image/jpeg;base64,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" alt="" width="199" height="199" /></a><a href="data:image/jpeg;base64,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"><img class="alignright " src="data:image/jpeg;base64,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" alt="" width="197" height="197" /></a>Pianist Mike Long pumps his bebopping hear in a trio setting with Paul West/b and Lewis Nash/dr.  The password is swing on this session, with the trio getting into a bossa mood on Longo’s “Stepping Up” and taking the show tune “Tomorrow” and giving it a samba jive. Longo’s touch and drive are exquisite, having some fun on a loopy read of Thelonious Monks’ “Brilliant Corners” and letting West’s bass dig in on “Nutty.” Nash is a master of the cymbal riding along during a nifty “Bohemia After Dark” and slinks and slithers with West on a fun “ Exactly Like You” and the obscure ditty “Ruby.” Longo’s touch hits the right stride during Eubie Blake’s  chestnut “Memories of You” while his own “Why Not Me” is as playful as Silly Putty and just as elastic. This is how a working trio should sound.</p>
<p>The Beatles get a Hammond B3 tribute delivered by Jim Alfredson/B3-synth, Lawrence Barris/g and Randy Marsh/dr. The grooves run deep here, with Barris delivering some hip solos in the tradition of George Benson and Grant Green on the funky reads of “ Taxman” and “Come Together.” The team shuffles to delight on “Can’t By Me Love” and get acid jazzy on “Within You Without You.” Alfredson pulls out all the stops on a rich “I Will” and a churchy “The Long And Winding Road.” Lots to love here.</p>
<p>Eternity gets focused on with pianist Pete Malinverni and his team of Ben Allison/b and Akira Tana/dr. His wife’s untimely death in 2012 caused Malinverni to think deeply about life beyond the grave to make sense out of life on earth, and this ten song collection focuses on the eternal destiny that we all hope for, and is promised in the Bible. Upbeat reads of Duke Ellington’s “Heaven” serve as one part of the spectrum while Malinverni’s read of “Psalm 23” is more meditative and hopeful to “dwell in the house of the Lord forever.” Alto saxist Steve Wilson makes the traditional spiritual “Wade in the Water” boppy,while Karin Allyson is quite folksy in the rural church on “Shenandoah.” Jon Faddis’muted horn penetrates the deep longings for the Eternal City on “Come Sunday” and Allison pluges deep with the pianist on a heartfelt “Eili Eili.” As CS Lewis once said, “anything not eternally focused is eternally obsolete. “ This album lasts.</p>
<p><a href="http://www.mikelongojazz.com">www.mikelongojazz.com</a></p>
<p><a href="http://www.organissimo.org">www.organissimo.org</a></p>
<p><a href="http://www.petemalinverni.com">www.petemalinverni.com</a></p>
<div class="simplesocialbuttons">
<div class="simplesocialbutton ssb-button-fblike"><!-- Facebook like--><div id="fb-root"></div><div class="fb-like" data-href="http://www.jazzweekly.com/2017/06/jazz-trios-mike-longo-trio-only-time-will-tell-organissimo-b3tles-the-pete-malinverni-trio-heaven/" data-send="false" data-layout="button_count" data-show-faces="false"></div></div>
<div class="simplesocialbutton ssb-button-googleplus"><!-- Google Plus One--><div class="g-plusone" data-size="medium" data-href="http://www.jazzweekly.com/2017/06/jazz-trios-mike-longo-trio-only-time-will-tell-organissimo-b3tles-the-pete-malinverni-trio-heaven/"></div></div>
<div class="simplesocialbutton ssb-button-twitter"><!-- Twitter--><a href="https://twitter.com/share" class="twitter-share-button" data-text="JAZZ TRIOS! Mike Longo Trio: Only Time Will Tell, Organissimo: B3tles, The Pete Malinverni Trio: Heaven" data-url="http://www.jazzweekly.com/2017/06/jazz-trios-mike-longo-trio-only-time-will-tell-organissimo-b3tles-the-pete-malinverni-trio-heaven/" rel="nofollow"></a></div>
</div>
	    </div><!-- .entry-content -->

	        <footer class="entry">
	    	</footer><!-- .entry -->
	
	</article><!-- #post-15889 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://www.jazzweekly.com/2017/06/cowbell-haunted-heart/" rel="prev">&larr; Cowbell: Haunted Heart</a></div>
				<div class="next fr"><a href="http://www.jazzweekly.com/2017/06/joe-mongelli-the-cape-jazz-crew-wash-ashore/" rel="next">Joe Mongelli &#038; the Cape Jazz Crew: Wash Ashore &rarr;</a></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/jazz-trios-mike-longo-trio-only-time-will-tell-organissimo-b3tles-the-pete-malinverni-trio-heaven/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.jazzweekly.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.jazzweekly.com%2F2017%2F06%2Fjazz-trios-mike-longo-trio-only-time-will-tell-organissimo-b3tles-the-pete-malinverni-trio-heaven%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c3 pull6" role="complementary">
		<aside id="mb_featured_posts-2" class="widget widget_mb_featured_posts"><h3 class="widget-title">No One Asked My Opinion, But&#8230;</h3>	<article id="post-16191" class="c12 widget-post post-16191 post type-post status-publish format-standard hentry category-noamob">

	    <header>
                <div class="post-category"><a href="http://www.jazzweekly.com/category/noamob/" rel="category tag">No One Asked My Opinion, But...</a></div>
            <h1 class="entry-title">FAMOUS FATHERS</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://www.jazzweekly.com/author/george-w-harris/" title="Posts by George W. Harris" rel="author">George W. Harris</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2017-06-01">June 1, 2017</time>    </div>
</header>

	    <div class="entry-content">
		    <p>In one sense, it doesn’t take much to be a father, as almost everyone can reproduce. The real honor goes to fathers who have not only given birth, but raised and lead to maturity a progeny that contributes to society.&hellip;</p>
<p class="more-link-p"><a class="more-link" href="http://www.jazzweekly.com/2017/06/famous-fathers/">Read more &rarr;</a></p>
<div class="simplesocialbuttons">
<div class="simplesocialbutton ssb-button-fblike"><!-- Facebook like--><div id="fb-root"></div><div class="fb-like" data-href="http://www.jazzweekly.com/2017/06/famous-fathers/" data-send="false" data-layout="button_count" data-show-faces="false"></div></div>
<div class="simplesocialbutton ssb-button-googleplus"><!-- Google Plus One--><div class="g-plusone" data-size="medium" data-href="http://www.jazzweekly.com/2017/06/famous-fathers/"></div></div>
<div class="simplesocialbutton ssb-button-twitter"><!-- Twitter--><a href="https://twitter.com/share" class="twitter-share-button" data-text="FAMOUS FATHERS" data-url="http://www.jazzweekly.com/2017/06/famous-fathers/" rel="nofollow"></a></div>
</div>
	    </div><!-- .entry-content -->

	    
	</article><!-- #post-16191 --></aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">UI</h3>			<div class="textwidget"><p>CSUN'S PERFORMING ARTS JUST POSTED IT'S 17-18 SEASON WHICH INCLUDES MACEO PARKER 10/19, MILES ELECTRIC BAND 03/01, CLAYTON-HAMILTON ORCHESTRA<br />
 04/10 CECILE MCLORIN SALVANT 04/18-19, TERENCE BLANCHARD 05/01-02, WWW.VALLEYPERFORMINGARTSCENTER.ORG</p>
<p>THE BROAD STAGE JUST ANNOUNCED IT'S 17-18 SEASON  WITH  JOHN MAYALL 08.25, BETTYE LAVETTE 09.23, STANLEY CLARKE 10.14 AND HIROMI 11.13 GET INFO AT WWW.THEBROADSTAGE.COM</p>
<p>CHECK OUT JAZZ ON TV WITH "THE JAZZ CREATIVE". HERE'S THE LINK: http://www.allmusictelevision.net/#!the-jazz-creative-tv/qu3rp</p>
<p>ON MONDAYS JAZZ IS HELD IN TARZAN WITH CATHY SEGAL-GARCIA. INFO AT WWW.1118DEGREESLA,COM</p>
<p>EVERY TUESDAY-JOHN PISANO'S GUITAR NIGHT IN BURBANK. THIS MONTH'S  GUEST LIST INCLUDING JIM FOX IS AT WWW.VIVACANTINA.COM</p>
<p>JUNE 1 MELISSA MORGAN SINGS IN BEL AIR. INFO AT WWW.VIBRATOGRILLJAZZ.COM</p>
<p>JUNE 1-4 ROY HARGROVE BLOWS INTO TOWN. INFO AT WWW.CATALINAJAZZCLUB.COM</p>
<p>JUNE 2 JUDY COLLINS COMES BACK TO THE CANYON. INFO AT WWW.CANYONCLUB.NET</p>
<p>JUNE 2 YNGWIE MALSTEEM SLASHES UP LA. INFO AT WWW.CANYONCLUB.NET</p>
<p>JUNE 3 & 8 JEAN-LUC PONTY COMES TO LA. INFO AT WWW.CANYONCLUB.NET</p>
<p>JUNE 4 THE BLACK MARKET OPENS IN BEL AIR. INFO AT WWW.VIBRATOGRILLJAZZ.COM</p>
<p>JUNE 6 CHRIS POTTER HITS LITTLE TOKYO. INFO AT WWW.BLUEWHALEMUSIC.COM</p>
<p>JUNE 8 BILL CUNLIFF'S BIG BAND WITH HARRY ALLEN SWING DOWNTOWN. INFO AT WWW.BLUEWHALEMUSIC.COM</p>
<p>JUNE 9 HUDSON WITH JOHN SCOFIELD & JACK DEJOHNETTE COME TO SANTABARBARA. INFO AT WWW.LOBERO.ORG</p>
<p>JUNE 9 GORDON GOODWIN'S LITTLE PHAT BAND HITS LA. INFO AT WWW.JAZZBAKERY.ORG</p>
<p>JUNE 9 THE COMMODORES BRING A BRICKHOUSE TO CHUMASH. INFO AT WWW.CHUMASHCASINO.COM</p>
<p>JUNE 9-10 MARK DE CLIVE-LOWE HITS LITTLE TOKYO. INFO AT WWW.BLUEWHALEMUSIC.COM</p>
<p>JUNE 10 CAROL BACH-Y-RITA SINGS IN BEL AIR. INFO AT WWW.VIBRATOGRILLJAZZ.COM</p>
<p>JUNE 10 LEGENDARY ALBERT LEE STRINGS UP THE POTATO. INFO AT WWW.THEBAKEDPOTATO.COM</p>
<p>JUNE 10-11 THE ANNUAL PLAYBOY JAZZ FESTIVAL COMES TO THE HOLLYWOOD BOWL. INFO AT WWW.HOLLYWOODBOWL.COM</p>
<p>JUNE 15 GEOFF ALPERT BLOWS HIS TRUMPET IN THE VALLEY. INFO AT WWW.VITELLOSJAZZ.COM</p>
<p>JUNE 16 AMBROSE AKINMUSIRE BRINGS HIS HORN TO LA. INFO AT WWW.JAZZBAKERY.ORG</p>
<p>JUNE 16-17 MARQUIS HILL BLOWS INTO LITTLE TOKYO. INFO AT WWW.BLUEWHALEMUSIC.COM</p>
<p>JUNE 16-17 MICHAEL LANDAU HITS THE POTATO. INFO AT WWW.THEBAKEDPOTATO.COM</p>
<p>JUNE 17 THE MOODY BLUES HIT THE BOWL. INFO AT WWW.HOLLYWOODBOWL.COM</p>
<p>JUNE 17 KIKI EBSEN GIVES TRIBUTE TO JONI MITCHELL. INFO AT WWW.VITELLOSJAZZ.COM</p>
<p>JUNE 18 JOHN MELLENCAMP WITH CARLENE CARTER AND EMMYLOU HARRIS COME TO THE GREEK. INFO AT WWW.LAGREEKTHEATRE.COM</p>
<p>JUNE 20-21 JULIAN CORYELL GIVES TRIBUTE TO ELEVENTH HOUSE. INFO AT WWW.BLUEWHALEMUSIC.COM</p>
<p>JUNE 21 KING CRIMSON GETS SCHIZOID AT THE GREEK. INFO AT WWW.LAGREEKTHEATRE.COM</p>
<p>JUNE 23 JUDY WEXLER SINGS IN BEL AIR. INFO AT WWW.VIBRATOGRILLJAZZ.COM</p>
<p>JUNE 24 ANNA MJOLL ALL STARS HIT THE POTATO. INFO AT WWW.THEBAKEDPOTATO.COM</p>
<p>JUNE 23-24 WALTER SMITH III COMES TO LITTLE TOKYO. INFO AT WWW.BLUEWHALEMUSIC.COM</p>
<p>JUNE 24 LEGENDARY BUSTER WILLIAMS CELEBRATES HIS 75TH BIRTHDAY IN LA. INFO AT WWW.JAZZBAKERY.ORG</p>
<p>JUNE 28 VARDAN OVSEPIAN & SUSAN LEIB DUET IN LITTLE TOKYO. INFO AT WWW.BLUEWHALEMUSIC.COM</p>
<p>JUNE 28 GROOVE LEGACY FILLS THE POTATO. INFO AT WWW.THEBAKEDPOTATO.COM</p>
<p>JUNE 30 DOUG WEBB'S ALL STARS STUFF THE POTATO. INFO AT WWW.THEBAKEDPOTATO.COM</p>
<p>AUG 4 QUINCY JONES PRESENTS ELI TEPLIN. INFO AT WWW.THEBROADSTAGE.ORG</p>
<p>NOV 30 ANAT COHEN TENTET COMES TO CSUN. INFO AT WWW.VALLEYPERFORMINGARTSCENTER.ORG</p>
</div>
		</aside>	</div><!-- #secondary.widget-area -->

			<div id="tertiary" class="c3 end" role="complementary">
			<aside id="search-2" class="widget widget_search"><h3 class="widget-title">Search Jazz Weekly</h3><form role="search" method="get" class="search-form" action="http://www.jazzweekly.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Latest Posts at Jazz Weekly</h3>		<ul>
					<li>
				<a href="http://www.jazzweekly.com/2017/06/ringer-of-the-weekchristian-sands-reach/">****RINGER OF THE WEEK****Christian Sands: Reach</a>
						</li>
					<li>
				<a href="http://www.jazzweekly.com/2017/06/50s-femmes-fatalelola-albright-the-jazz-singer-on-the-peter-gunn-tv-series-lucy-reed-this-is-lucy-reed/">50’S FEMMES FATALE…Lola Albright: The Jazz Singer On the Peter Gunn TV Series, Lucy Reed: This Is Lucy Reed</a>
						</li>
					<li>
				<a href="http://www.jazzweekly.com/2017/06/alma-matters-alma-matters/">Alma Matters: Alma Matters</a>
						</li>
					<li>
				<a href="http://www.jazzweekly.com/2017/06/the-sixties-revisitedarthur-lee-love-complete-forever-changes-live-phil-ochs-live-in-montreal-102266/">THE SIXTIES REVISITED…Arthur Lee &#038; Love: Complete “Forever Changes” Live, Phil Ochs: Live in Montreal 10/22/66</a>
						</li>
					<li>
				<a href="http://www.jazzweekly.com/2017/06/tetraptych-tetraptych/">Tetraptych: Tetraptych</a>
						</li>
				</ul>
		</aside>		<aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Jazz Weekly Archives</h3>		<ul>
			<li><a href='http://www.jazzweekly.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/07/'>July 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/11/'>November 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/09/'>September 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/07/'>July 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/05/'>May 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/03/'>March 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/02/'>February 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/01/'>January 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2012/12/'>December 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/11/'>November 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/10/'>October 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/09/'>September 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/08/'>August 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/07/'>July 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/06/'>June 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/02/'>February 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2011/02/'>February 2011</a></li>
	<li><a href='http://www.jazzweekly.com/1999/03/'>March 1999</a></li>
	<li><a href='http://www.jazzweekly.com/207/03/'>March 207</a></li>
	<li><a href='http://www.jazzweekly.com/207/01/'>January 207</a></li>
		</ul>
		</aside>		</div><!-- #tertiary.widget-area -->
			</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
		<div class="row">

			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2017 <a href="http://www.jazzweekly.com">Jazz Weekly</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->
	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->


<!-- Simple Social Buttons plugin -->
<script type="text/javascript">
//<![CDATA[
// google plus
window.___gcfg = {lang: 'en'};
(function() {
   var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
   po.src = 'https://apis.google.com/js/plusone.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
// facebook 
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
// twitter 
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
// ]]>
</script>
<!-- /End of Simple Social Buttons -->

<script type='text/javascript' src='http://www.jazzweekly.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.jazzweekly.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.jazzweekly.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.jazzweekly.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
</body>
</html>