<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.jazzweekly.com/xmlrpc.php" />
	<!--[if IE]><script src="http://www.jazzweekly.com/wp-content/themes/magazine-basic/library/js/html5.js"></script><![endif]-->
	<title>Aggregate Prime: Dream Deferred &#8211; Jazz Weekly</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jazz Weekly &raquo; Feed" href="http://www.jazzweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jazz Weekly &raquo; Comments Feed" href="http://www.jazzweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jazz Weekly &raquo; Aggregate Prime: Dream Deferred Comments Feed" href="http://www.jazzweekly.com/2017/02/aggregate-prime-dream-deferred/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jazzweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://www.jazzweekly.com/wp-content/themes/magazine-basic/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://www.jazzweekly.com/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jazzweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.jazzweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.jazzweekly.com/wp-content/plugins/dropdown-menu-widget/scripts/include.js?ver=4.6.3'></script>
<link rel='https://api.w.org/' href='http://www.jazzweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.jazzweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.jazzweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='****RINGER OF THE WEEK****THIS IS A TENOR SAX 101&#8230; Jeff Rupert &#038; Richard Drexler: Imagination' href='http://www.jazzweekly.com/2017/02/this-is-a-tenor-sax-101-jeff-rupert-richard-drexler-imagination/' />
<link rel='next' title='FOR SWINGIN’ LOVERS…Curtis Stigers: One More For The Road' href='http://www.jazzweekly.com/2017/02/for-swingin-loverscurtis-stigers-one-more-for-the-road/' />
<meta name="generator" content="WordPress 4.6.3" />
<link rel="canonical" href="http://www.jazzweekly.com/2017/02/aggregate-prime-dream-deferred/" />
<link rel='shortlink' href='http://www.jazzweekly.com/?p=15449' />
<link rel="alternate" type="application/json+oembed" href="http://www.jazzweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jazzweekly.com%2F2017%2F02%2Faggregate-prime-dream-deferred%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jazzweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jazzweekly.com%2F2017%2F02%2Faggregate-prime-dream-deferred%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://www.jazzweekly.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

<!-- Simple Social Buttons style sheet -->
<style type="text/css">
   div.simplesocialbuttons { height: 20px; margin: 10px auto 10px 0; text-align: left; clear: left; }
   div.simplesocialbutton { float: left; }
   div.ssb-button-googleplus { width: 100px; }
   div.ssb-button-fblike { width: 140px; line-height: 1; }
   div.ssb-button-twitter { width: 130px; }
   div.ssb-button-pinterest { width: 100px; }
   .fb-like iframe { max-width: none !important; }
</style>
<!-- End of Simple Social Buttons -->

<meta name="google-site-verification" content="kNNZbgkCI4cGXBkk7RPegG7VRB3LcLVT89HbTe41exY" /><style>
#site-title a,#site-description{color:#333 !important}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
	

<!-- Dropdown Menu Widget Styles by shailan (http://shailan.com) v1.9.4 on wp4.6.3 -->
<link rel="stylesheet" href="http://www.jazzweekly.com/wp-content/plugins/dropdown-menu-widget/css/shailan-dropdown.min.css" type="text/css" />
<style type="text/css" media="all">
	ul.dropdown { white-space: nowrap; }
ul.dropdown li.parent>a{
	padding-right:25px;
}
ul.dropdown li.parent>a:after{ 
	content:""; position:absolute; top: 45%; right:6px;width:0;height:0; 
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li.parent:hover>a:after{
	content:"";position:absolute; top: 45%; right:6px; width:0; height:0;
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li li.parent>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }
ul.dropdown li li.parent:hover>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }


</style>
<!-- /Dropdown Menu Widget Styles -->

 <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="bf795ee1389ae352d5a72f054d08b17e"></head>

<body class="single single-post postid-15449 single-format-standard custom-background">
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://www.jazzweekly.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
										<div class="header-group">
												<div id="site-title"><a href="http://www.jazzweekly.com" title="Jazz Weekly" rel="home">Jazz Weekly</a></div>
						<div id="site-description">Creative Music and other forms of Avant Garde</div>					</div>
				</div>

				
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5"><a href="http://www.jazzweekly.com">Home</a>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://www.jazzweekly.com/contact-us/">Contact Us</a>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.jazzweekly.com/category/interviews/">Interviews</a>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children sub-menu-parent menu-item-140"><a href="http://www.jazzweekly.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-14167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14167"><a href="http://www.jazzweekly.com/category/reviews/">Album Reviews</a>
	<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://www.jazzweekly.com/category/reviews/concert_reviews/">Concert Reviews</a>
	<li id="menu-item-267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267"><a href="http://www.jazzweekly.com/category/reviews/ringer-of-the-week/">Ringer of the Week</a>
</ul>

</ul></div>						</nav><!-- #site-navigation -->

											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
	<div id="primary" class="c6 push3" role="main">
			<article id="post-15449" class="post-15449 post type-post status-publish format-standard hentry category-reviews">

	    <header>
                <div class="post-category"><a href="http://www.jazzweekly.com/category/reviews/" rel="category tag">Reviews</a></div>
            <h1 class="entry-title">Aggregate Prime: Dream Deferred</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://www.jazzweekly.com/author/george-w-harris/" title="Posts by George W. Harris" rel="author">George W. Harris</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2017-02-06">February 6, 2017</time>&nbsp;&bull;&nbsp;<a href="http://www.jazzweekly.com/2017/02/aggregate-prime-dream-deferred/#respond">0 Comments</a>    </div>
</header>

	    <div class="entry-content">
		    <p><a href="https://images-na.ssl-images-amazon.com/images/I/61X3pNmVXlL._AC_US160_.jpg"><img class="alignright " src="https://images-na.ssl-images-amazon.com/images/I/61X3pNmVXlL._AC_US160_.jpg" alt="" width="204" height="204" /></a>Drummer Ralph Peterson writes most of the material and brings together a muscular post bop team of Kenny Davis/b, Mark Whitfield/g, Vijay Iyer/p and Gary Thomas/ts-fl for some exciting sounds. Thomas’ flute bops with delight on a hip take of Eric Dolphy’s “Iron Man” while he and Whitfield bear down on the deeply grooving of “Emmanuel The Redeemer.” Peterson’s stick work is a deft slight of hand as he creates an undercurrent for Thomas’ flute on “Dream Deferred” while draws some acute angles with Iyer on the pianist’s Monk-inspired “Father Spirit.” Peterson gets into the funk factor as some wah wah’s team up with Thomas’ beefy tenor on the saxist’s “Who’s In Control” while the closing “Monief Redux” has the leader crack the whip like Walter Brennan on a wagon train.</p>
<p>His song titles and dedications reflect a heart for God, continuing songwriting in the line of composers and musicians like King David. Not a bad tradition!</p>
<p><a href="http://www.ralphpetersonmusic.virb.com">www.ralphpetersonmusic.virb.com</a></p>
<div class="simplesocialbuttons">
<div class="simplesocialbutton ssb-button-fblike"><!-- Facebook like--><div id="fb-root"></div><div class="fb-like" data-href="http://www.jazzweekly.com/2017/02/aggregate-prime-dream-deferred/" data-send="false" data-layout="button_count" data-show-faces="false"></div></div>
<div class="simplesocialbutton ssb-button-googleplus"><!-- Google Plus One--><div class="g-plusone" data-size="medium" data-href="http://www.jazzweekly.com/2017/02/aggregate-prime-dream-deferred/"></div></div>
<div class="simplesocialbutton ssb-button-twitter"><!-- Twitter--><a href="https://twitter.com/share" class="twitter-share-button" data-text="Aggregate Prime: Dream Deferred" data-url="http://www.jazzweekly.com/2017/02/aggregate-prime-dream-deferred/" rel="nofollow"></a></div>
</div>
	    </div><!-- .entry-content -->

	        <footer class="entry">
	    	</footer><!-- .entry -->
	
	</article><!-- #post-15449 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://www.jazzweekly.com/2017/02/this-is-a-tenor-sax-101-jeff-rupert-richard-drexler-imagination/" rel="prev">&larr; ****RINGER OF THE WEEK****THIS IS A TENOR SAX 101&#8230; Jeff Rupert &#038; Richard Drexler: Imagination</a></div>
				<div class="next fr"><a href="http://www.jazzweekly.com/2017/02/for-swingin-loverscurtis-stigers-one-more-for-the-road/" rel="next">FOR SWINGIN’ LOVERS…Curtis Stigers: One More For The Road &rarr;</a></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/aggregate-prime-dream-deferred/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.jazzweekly.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.jazzweekly.com%2F2017%2F02%2Faggregate-prime-dream-deferred%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c3 pull6" role="complementary">
		<aside id="mb_featured_posts-2" class="widget widget_mb_featured_posts"><h3 class="widget-title">No One Asked My Opinion, But&#8230;</h3>	<article id="post-15669" class="c12 widget-post post-15669 post type-post status-publish format-standard hentry category-noamob">

	    <header>
                <div class="post-category"><a href="http://www.jazzweekly.com/category/noamob/" rel="category tag">No One Asked My Opinion, But...</a></div>
            <h1 class="entry-title">LOVE POWER!!!</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://www.jazzweekly.com/author/george-w-harris/" title="Posts by George W. Harris" rel="author">George W. Harris</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2017-02-06">February 6, 2017</time>    </div>
</header>

	    <div class="entry-content">
		    <p>If you haven’t ever seen the original version of The Producers, the scene of Lorenzo St. Dubois (“LSD”) singing the song “Love Power, ” do yourself a favor and youtube it, as it is something that will never leave your&hellip;
<p class="more-link-p"><a class="more-link" href="http://www.jazzweekly.com/2017/02/love-power/">Read more &rarr;</a></p>
<div class="simplesocialbuttons">
<div class="simplesocialbutton ssb-button-fblike"><!-- Facebook like--><div id="fb-root"></div><div class="fb-like" data-href="http://www.jazzweekly.com/2017/02/love-power/" data-send="false" data-layout="button_count" data-show-faces="false"></div></div>
<div class="simplesocialbutton ssb-button-googleplus"><!-- Google Plus One--><div class="g-plusone" data-size="medium" data-href="http://www.jazzweekly.com/2017/02/love-power/"></div></div>
<div class="simplesocialbutton ssb-button-twitter"><!-- Twitter--><a href="https://twitter.com/share" class="twitter-share-button" data-text="LOVE POWER!!!" data-url="http://www.jazzweekly.com/2017/02/love-power/" rel="nofollow"></a></div>
</div>
	    </div><!-- .entry-content -->

	    
	</article><!-- #post-15669 --></aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">Just a Heads Up&#8230;</h3>			<div class="textwidget"><p>UCSB'S JAZZ SUBSCRIPTION JUST OPENED. IT INCLUDES  KAMASI WASHINGTON 02/16, SALVANT-DIEHL 03/07 AND JULIAN LAGE 04/25. INFO AT WWW.ARTSANDLECTURES.SA.UCSB.EDU</p>
<p>CSUN'S PERFORMING ARTS JUST POSTED IT'S NEWEST SEASON WHICH INCLUDES TAKE 6 W/ MANHATTAN TRANSFER 02-09 MARIA SCHNEIDER 02-22 AND  DOC SEVERINSON 04-13.  INFO AT WWW.VALLEYPERFORMINGARTSCENTER.ORG</p>
<p>THE BROAD STAGE JUST ANNOUNCED IT'S 16-17 SEASON  WITH THEO KNEEBODY 02-11, PARIS COMBO 02-12, THEO BLECKMANN 02-13  MS. LISA FISCHER, GRAND BATON 03-04, AND BELA FLECK 03-18 GET INFO AT WWW.THEBROADSTAGE.COM</p>
<p>CHECK OUT JAZZ ON TV WITH "THE JAZZ CREATIVE". HERE'S THE LINK: http://www.allmusictelevision.net/#!the-jazz-creative-tv/qu3rp</p>
<p>ON MONDAYS JAZZ IS HELD IN TARZAN WITH CATHY SEGAL-GARCIA. INFO AT WWW.1118DEGREESLA,COM</p>
<p>EVERY TUESDAY-JOHN PISANO'S GUITAR NIGHT IN BURBANK. THIS MONTH'S  GUEST LIST INCLUDING CODY BRYANT  IS AT WWW.VIVACANTINA.COM</p>
<p>FEB 2-5 DIRTY DANCING STRUTS INTO THOUSAND OAKS. INFO AT WWW.BROADWAYINTHOUSANDOAKS.COM</p>
<p>FEB 3 KENNY WAYNE SHEPHERD BLUES THE VALLEY. INFO AT WWW.CANYONCLUB.NET</p>
<p>FEB 4. THE BLUE WHALE HAS IT'S ANNUAL ALL STAR FUNDRAISER. INFO AT WWW.BLUEWHALEMUSIC.COM</p>
<p>FEB 6 EMMET COHEN'S PIANO TRIO HIS LITTLE TOKYO. INFO AT WWW.BLUEWHALEMUSIC.COM</p>
<p>FEB 7 PAT SENATORE LAYS DOWN THE BASS IN BEL AIR. INFO AT WWW.VIBRATOGRILLJAZZ.COM</p>
<p>FEB 8. GRAMMY CAMP WITH JOEY ALEXANDER COMES DOWNTOWN. INFO AT WWW.BLUEWHALEMUSIC.COM</p>
<p>FEB 9 JOHNNY MATHIS SINGS AT CHUMASH! INFO AT WWW.CHUMASHCASINO.COM</p>
<p>FEB 9 JUDY WEXLER SINGS AND SWINGS IN BEL AIR. INFO AT WWW.VIBRATOGRILLJAZZ.COM</p>
<p>FEB 10 JOHNNY RIVERS ROCKS LA. INFO AT WWW.SABANCONCERTS.COM</p>
<p>FEB 10 JOEY ALEXANDER AND PETER ERSKINE DO A FUNDRAISER FOR THE BAKERY. INFO AT WWW.JAZZBAKERY.ORG</p>
<p>FEB 11 BRANFORD MARSALIS & KURT ELLING COME TO UCLA. INFO AT WWW.UCLA.EDU</p>
<p>FEB 11 KARLA HARRIS SINGS BRUBECK IN THE VALLEY. INFO AT WWW.VITELLOSJAZZ.COM</p>
<p>FEB 12-14 STEVE TYRELL CROONS IN HOLLYWOOD. INFO AT WWW.CATALINAJAZZCLUB.COM</p>
<p>FEB 16 BAKED POTATO ALL STARS WITH JIMMY HASLIP COOK AT THE POTATO. INFO AT WWW.THEBAKEDPOTATO.COM</p>
<p>FEB 17 THE COOKERS BRING HARD BOP TO LA. INFO AT WWW.JAZZBAKERY.ORG</p>
<p>FEB 17-18 MARK DE CLIVE-LOWE DEBUTS HIS LATEST ALBUM. INFO AT WWW.BLUEWHALEMUSIC.COM</p>
<p>FEB 18 THOM ROTELLA & ERNIE WATTS BURN THE POTATO. INFO AT WWW.THEBAKEDPOTATO.COM</p>
<p>FEB 19 HERBIE HANCOCK, WAYNE SHORTER AND SNARKY PUPPY FILL UP DISNEY HALL. INFO AT WWW.LAPHIL.COM</p>
<p>FEB 20 MARIA SCHNEIDER'S ORCHESTRA COMES TO SANTA BARBARA. INFO AT WWW.LOBERO.COM</p>
<p>FEB 22 SARA GAZAREK SINGS IN HOLLYWOOD. INFO AT WWW.CATALINAJAZZCLUB.COM</p>
<p>FEB 22 RON BOUSTEAD WITH BILL CUNLIFFE SWING IN THE VALLEY. INFO AT WWW.VITELLOSJAZZ.COM</p>
<p>FEB 23 GILLIAN MARGOT SINGS WITH SOUL IN LITTLE TOKYO. INFO AT WWW.BLUEWHALEMUSIC.COM</p>
<p>FEB 25 ANNA MJOLL SINGS WITH BILL CUNLIFFE'S HOT BAND THE POTATO. INFO AT WWW.THEBAKEDPOTATO.COM</p>
<p>FEB 25-27 TIGRAN HAMASLYAN DOES SOLO PIANO DOWNTOWN. INFO AT WWW.BLUEWHALEMUSIC.COM</p>
<p>FEB 26 GEORGE KAHN SWINGS THE PIANO IN THE VALLEY. INFO AT WWW.VITELLOSJAZZ.COM</p>
<p>MAR 1 EXPERIENCE HENDRIX TOUR COMES TO LA WITH GUESTS INCLUDING ANA POPOVIC. INFO AT WWW.EXPERIENCEHENDRIXTOUR.COM</p>
<p>MAR 2-4 JANE MONHEIT DOES STANDARD FARE IN HOLLYWOOD. INFO AT WWW.CATALINAJAZZCLUB.COM</p>
<p>MAR 4 GEORGE BENSON BURNS LA. INFO AT WWW.SABANCONCERTS.COM</p>
<p>MAR 5 THE SPINNERS BRING SOUL TO LA. INFO AT WWW.SABANCONCERTS.COM</p>
<p>MAR 6-8 HIROMI'S TRIO HITS HOLLYWOOD. INFO AT WWW.CATALINAJAZZCLUB.COM</p>
<p>MAR 23-26 JESUS CHRIST SUPERSTAR COMES TO THOUSAND OAKS. INFO AT WWW.BROADWAYINTHOUSANDOAKS.COM</p>
</div>
		</aside>	</div><!-- #secondary.widget-area -->

			<div id="tertiary" class="c3 end" role="complementary">
			<aside id="search-2" class="widget widget_search"><h3 class="widget-title">Search Jazz Weekly</h3><form role="search" method="get" class="search-form" action="http://www.jazzweekly.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Latest Posts at Jazz Weekly</h3>		<ul>
					<li>
				<a href="http://www.jazzweekly.com/2017/02/jerome-jennings-the-beast/">Jerome Jennings: The Beast</a>
						</li>
					<li>
				<a href="http://www.jazzweekly.com/2017/02/love-power/">LOVE POWER!!!</a>
						</li>
					<li>
				<a href="http://www.jazzweekly.com/2017/02/wheres-she-been-hiding-mary-ann-mccall-complete-recordings-1950-1959/">WHERE’S SHE BEEN HIDING?!? Mary Ann McCall: Complete Recordings 1950-1959</a>
						</li>
					<li>
				<a href="http://www.jazzweekly.com/2017/02/this-is-a-bebop-alto-sax-101art-pepper-volume-1-featuring-sonny-stitt-volume-2-featuring-pete-jolly/">THIS IS A BEBOP ALTO SAX 101…Art Pepper: Volume 1 Featuring Sonny Stitt, Volume 2 Featuring Pete Jolly</a>
						</li>
					<li>
				<a href="http://www.jazzweekly.com/2017/02/john-abercrombie-quartet-up-and-coming/">John Abercrombie Quartet: Up and Coming</a>
						</li>
				</ul>
		</aside>		<aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Jazz Weekly Archives</h3>		<ul>
			<li><a href='http://www.jazzweekly.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.jazzweekly.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.jazzweekly.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.jazzweekly.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/07/'>July 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.jazzweekly.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/11/'>November 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/09/'>September 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/07/'>July 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/05/'>May 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/03/'>March 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/02/'>February 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2013/01/'>January 2013</a></li>
	<li><a href='http://www.jazzweekly.com/2012/12/'>December 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/11/'>November 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/10/'>October 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/09/'>September 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/08/'>August 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/07/'>July 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/06/'>June 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2012/02/'>February 2012</a></li>
	<li><a href='http://www.jazzweekly.com/2011/02/'>February 2011</a></li>
	<li><a href='http://www.jazzweekly.com/1999/03/'>March 1999</a></li>
	<li><a href='http://www.jazzweekly.com/207/03/'>March 207</a></li>
	<li><a href='http://www.jazzweekly.com/207/01/'>January 207</a></li>
		</ul>
		</aside>		</div><!-- #tertiary.widget-area -->
			</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
		<div class="row">

			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2017 <a href="http://www.jazzweekly.com">Jazz Weekly</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->
	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->


<!-- Simple Social Buttons plugin -->
<script type="text/javascript">
//<![CDATA[
// google plus
window.___gcfg = {lang: 'en'};
(function() {
   var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
   po.src = 'https://apis.google.com/js/plusone.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
// facebook 
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
// twitter 
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
// ]]>
</script>
<!-- /End of Simple Social Buttons -->

<script type='text/javascript' src='http://www.jazzweekly.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.jazzweekly.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jazzweekly.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.jazzweekly.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
</body>
</html>